Jump to content
captn.ko

Alienware 15 R3 Alienware 15 R3 Laberthread & Owners Lounge

Empfohlene Beiträge

Ah, alles klar.. Das ist schon enttäuschend. Sollte ich mein Gerät trotzdem repasten? Bringt es etwas die Spannung/Takt Linie der GPU abzuändern?

Weiß einer, was ich bzgl. des LED-Strips tun kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch Notebookcheck hat das Alienware 15R3 unter die Lupe genommen:

http://www.notebookcheck.com/Test-Alienware-15-R3-Laptop.194724.0.html

Auch dort fiel ein extrem hoher Temperaturunterschied zwischen den einzelnen CPU Kernen auf, und beim Gaming wurde 1 Core  100*C heiß!

Dazu wird die hohe Lautstärke angesprochen.

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe jetzt mein Austauschgerät erhalten, da der alte Lichthöfe hatte. Das neue Gerät hat zwar auch etwas Bleeding, es ist aber nicht so ausgeprägt wie beim ersten Gerät und ich kann damit leben.

Bzgl. der Temperaturen:

Beim ersten Gerät: Beim Zocken von Batltlefield und The Witcher 3 kam es vereinzelt zu Temp Throttling laut HWInfo. Temperaturen bis 94°C / 96°C bei 1-2 Kernen waren drin, andere Kerne waren dann bis zu 12 °C kühler. Meistens waren die Temps im hohen 80er bzw. niedrigen 90er Bereich und meistens trat kein Throttling auf.

 

Beim 2. Gerät: Habe bis jetzt nur ein bisschen Battlefield getestet. Die Temperaturen haben bisher nicht mal die 80°C Marke gesprengt. Maximal war glaube ich 78 °C. Der Unterschied zwischen wärmsten und künlsten Kern betrug auch nur 6°C.

Also da bin ich bisher sehr zufrieden mit.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heute war ein Techniker bei mir vor Ort und sollte die Tastatur, den Displayrahmen und das Mainboard tauschen.

Mängel vor dem Technikereinsatz:
Leichtes knacken (Rückkopplung) auf der Audiobuchse
Kleber löste sich im unteren Bereich des Displayrahmen
Tastatur hat sich leicht angehoben

Mängel nach dem Technikereinsatz:
Grafikkarte wird nicht mehr erkannt
Überhaupt kein Sound mehr weder auf den Speaker noch an der Audiobuchse.

 

Ausgeführte Arbeiten des Technikers: Austausch Panel, Austausch Mainboard, Austausch Tastatur.

 

Nach 3h Einsatz hatte er die Schnauze voll hat gesagt, er repariere nie mehr so ein Alienware :D oh mann, und ist nun gegangen :D

 

Und nun :S kein Plan ^^

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Techniker bei mir konnte das Problem ja auch nicht lösen. Er sagte mir dann aber, dass er das weitergibt und ich erstmal nichts machen brauche. Habe dann auch ein paar Tage später eine Rückmeldung von Dell erhalten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber du hast jetzt kein knacken mehr das display sitzt und die tastertur funktioniert vll. .. ? Also hat er seine aufgabe erfüllt.

Sorry ? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hihi ja eigentlich hat er die Mängel behoben :P und paar neue geschaffen :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.

Ich verfolge diesen Thread jetzt schon eine weile und habe mich dann heute mal registriert. :)

Ich bin seid Montag nun auch stolzer Besitzer eines Alienware R3 15. (allerdings noch mit 6700HQ -> Angebot)

Das Temperaturproblem hat mir im Vorfeld eigentlich am meisten Kopfzerbrechen bereitet. Deshalb hatte ich mich auch direkt für den 6700HQ entschieden.

Als ich dann noch ein Video auf Youtube von iunlock Guru gesehen habe in dem er zeigt, dass Dell auf das Temperaturproblem reagiert hat und die Temperaturen dann jetzt auch im Rahmen bleiben, habe ich dann auch bestellt.

Mein System besteht aus nem i7 6700HQ, einer GTX1060, 8GB RAM (wird noch erweitert) einer 1TB HDD, einer Samsung 950 Pro (selber nachgerüstet) und einem FHD (60Hz).

Anfänglich hatte ich Probleme, dass das System nicht von der SSD bootet. Dies hat sich aber irgendwie von Geisterhand selbst erledigt. Ging dann auf einmal.

Nachdem alles eingerichtet war habe ich dann mal den Heaven und Valley Benchmark laufen lassen. Die höchste Temperatur der CPU lag bei 78°C (max. Dif. 5°C) und die GPU hatte max. 61°C. Mit diesen Werten kann ich leben.

Womit ich aber von Anfang an Probleme hatte war der WLan-Empfang bzw. dessen Abbruch. Verbaut war eine Killer 1535. Es sind noch zwei weitere Laptops mehrere Smartphones und Apple TVs im Netzwerk die alle keine Abbrüche haben. Deshalb war für mich klar, dass das Problem beim Alien liegt. Ich habe dann bis gestern versucht mit den Treibern von Dell und von der Killer-Seite das Problem in den Griff zu bekommen. Ich habe auch über die Suchfunktion nach Lösungen für mein Problem gesucht. Bei mir hat davon aber nichts geholfen. Besonders schlimm waren die Abbrüche im 5GHz Netzwerk. Im 2.4er bleib die Verbindung länger bestehen, wenn auch nicht für lange. Ich habe dann gestern den Support angerufen. Der Techniker hat dann auch nochmal versucht was mit den Treibern hinzubiegen, was aber auch erfolglos blieb. Er sagte dann das er einen Techniker rauschicken würde, der sich das Problem vor Ort ansehen würde und falls nötig die WLan Karte austauschen würde.

Heute morgen um 9 Uhr hat sich der Techniker bei mir gemeldet. Um 9:15 Uhr stand er vor meiner Tür. Um 9:30 Uhr war die neue WLan-Karte eingebaut. Er hat sich von mir gar nicht groß was vorführen lassen. Er sagte mir, dass er nicht viel Zeit habe und es schon stimmen würde was ich dem Support gemeldet habe. Soweit so gut. Nur hat das System die neue Karte nicht erkannt. Und da war ich dann das erste mal enttäuscht. Denn er wäre nur für das Austauschen zuständig und da könne er mir nicht mehr weiterhelfen und ist dann auch wieder gefahren. Für mich war es jetzt kein Problem die nötigen Treiber von der Intel Homepage herunterzuladen und die neue Karte in Betrieb zu nehmen. Aber mich dann wieder an den Support zu verweisen fand ich dann doch ein wenig arm. Zumal der Support mir gestern sagte das der Techniker mit mir nach der Reparatur kontrollieren würde, ob auch alles in Ordnung sei. Ansonsten hätte man dann ja weitere Schritte einleiten müssen.

Aber jetzt läuft erstmal alles. Obwohl ich es schon traurig finde das ein Gerät in dieser Preisklasse solche zicken macht ! Aber wenns denn läuft, hat man um so mehr Spaß ! :)

So, das wollte ich einfach nur mal loswerden, nachdem ich im Vorfeld soviel von euch gelesen habe. Ach so, verbaut wurde übrigens eine "Intel Dual Band Wireless AC 8265" Netzwerkkarte.

 

Coppy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Cool du hast einfach so eine Intel bekommen. Bei mir war das nie möglich wenn ich probleme hatte mit meiner wlan karte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So da ja der neue Realtek Soundtreiber bewirkt, dass die Soundausgabe nicht mehr funktioniert, habe ich ein Supportticket eröffnet. Ich solle vorerst den 40 Minuten Test laufen lassen. Leider startet dieser auf Teufel komm raus nicht. Mehr als Step 1. Dell System Detect herunterladen kommt bei mit nicht. Den Test kann man aber nicht durch den SupportAssist direkt starten oder?

Welche Beweismittel reichen eigentlich für einen Repaste der CPU? Bei mir kommt es dank Notebookhalterung + Undervolting nicht mehr zum Throtteling aber dennoch möchte ich vor Ablauf der 1-jährigen Garantie alles erforderliche in die Wege leiten. Ein externer Repaste in meiner Stadt kostet 48 Euro.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir hat das mit dem Dell System detect einmal funktioniert und dann nicht wieder. Hatte mir auch den neuen Sound Treiber über den Button geholt, danach hatte ich gar keinen Sound mehr. Habe dann in Windows einen älteren Treiber wiederhergestellt. Dann ging der Sound wieder, es klang aber komisch. Das Dell Sound Center war auch verschwunden. Habe dann nochmal den aktuellen Treiber von der Dell Support Seite installiert, danach funktionierte Alles wieder wie gewohnt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dell testet seine Treiber anscheinend nicht mehr. Echt schwach. Aber dafür werde ich den Support eine Woche lang beschäftigen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Snooze1988 wo gibst du dein alien ab für 50€ zum repasten? Übernehmen die auch haftung wenn die was am Laptop kaputt machen? Bringst du deine eigene paste mit oder kaufst du die da im laden extra?

 

nur die Paste oder auch die Pads?

bearbeitet von Chatterm17

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

50 euro wird wohl nur die Arbeitsleistung sein. LM und pads kommen schon fast auf 40 euro. Dazu noch Arbeitsleistung von 2h. Garantie kann in so einem Preis dann noch gar nicht abgedeckt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also das mit dem Sound weg nach dem Update hatte ich auch. Hab dann auch den letzten Treiber auf der Dell Seite installiert. Sound habe ich jetzt wieder, aber das Dell Sound Center ist weg.

Da muss ich wohl noch mal schauen.

Habe gestern Far Cry 4 gezockt. Dabei sind die Temperaturen leicht höher gewesen. CPU 83C und GPU 64C

Aber immer noch weit genug weg von 100C.

bearbeitet von Coppy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alleine gute Komponenten  (LM und gute pads) kosten schon fast 40 euro. Dazu die Arbeitsleistung von ca 2h. Kannste dir ausrechnen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

hat jemand schon die neue kaby-Lake reihe?

Nach dem ich schon zwei AW15 R3 zurück gesendet habe, möchte ich mich nicht noch von einem 3ten trennen. Haben die auch noch immer solche Temperatur probleme?

Meinen 6700HQ mit der GTX 1070 und G-Sync,  hat Dell ohne widerworte zurück genommen, wegen der Temperaturen.

Lg David

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

http://www.notebookcheck.com/Test-Alienware-15-R3-Laptop.194724.0.html

Laut dem Test gibt es auch mit Kaby Probleme, würde ihn allerdings nicht zu ernst nehmen. Der Test ist meiner Meinung nach ein wenig zu subjektiv. Gibt ja mittlerweile ein paar, die keinerlei Probleme haben. -> bestellen und testen. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Snooze1988 fie kosten selbst wenn es 150€ kosten würde sind das geringste problem. Warum machst du es nicht selbst vll. wegen der Gefahr irgendwas kaputt zu machen? Kabel, schraube oder bei flüssigmetall das es vll aufs mainboard kommt. Das kann denen ja auch alles passieren. Also das wichtigere ist nicht der preis sondern was passiert in dem fall falls etwas kaputt geht. Übernehmen die es oder sagen die wir stellen nur den service für etwaige schäden kommt der besitzer auf? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das 15 ist jetzt auch mit dem 7820HK konfigurierbar :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey Leute

Ich habe mir ende Januar einen AW15 R3 bestellt, der vor einer Woche endlich angekommen ist. Kurz zusammengefasst: I7 6700, Nvidia 1060, 16bg Ram, 1.28GB m.2 SSD und 1TB HDD Full HD mit 60Hz. 

Ich habe ihn nun eingerichtet und am Wochenende mal anständig geprüft. Ich habe GTA 5 Online in der höchsten Auflösung über eine längere Zeit gespielt und dabei die Temperatur der GraKa sowie der CPU überwacht. Die Graka wurde nicht wärmer als 70°C und die CPU nicht wärmer als 73°C. Auch nach längerem spielen hat sich Temperaturmässig nichts verändert. Das einzige Problem war, dass zwischendurch die eingegeben Befehle verzögert ausgeführt wurden. Der Grund dafür kann ich mir aber nicht wirklich erklären.

Ich bin wirklich happy mit meinem neuen Gerät und bin mit meinem Kauf echt zufrieden. Es freut mich das soweit alles reibungslos funktioniert :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun auch für das 15 der Alienware 15 Vindicator Backpack 2.0.

Leider kein Schnapper, aber wenn er die selbe Qualität wie der Alienware 17 Vindicator Backpack 1.0 hat, bestimmt ein super Teil und, wie Ich finde, auch sehr schick.

Erwarteter Versand: 1-2 Wochen atm.

Eventuell ein Nachfolger, sollte Ich meinen 17 Vindicator Backpack doch noch kaputt kriegen, bisher allerdings immer noch in einem guten Zustand und ohne Mängel.

Alternativ gäbe es auch noch die Alienware Vindicator Messenger Bag V2.0.

 

bearbeitet von Ja3n

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hy,

ich bräuchte da bei einem ganz anderem Problem Hilfe. Mein Alien gibt komische Geräusche von sich, mann kann es von der Oberseite, Mitte Tastatur hören - ist wie ein "Kratzen, Pfeifen".

Hat jemand eine Idee was das sein könnte? Mann hört es eindeutig wenn der Laptop im Idle Modus ist, bei Vollast ist nichts mehr zu hören. Lüfter kann ich ausschließen.

Hoffe es ist nicht einer Art Spulenfiepen der Graka.

Boronn 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.