Zum Inhalt springen

XPS 17 / L702X


Empfohlene Beiträge

Hallo All,

Ich habe einen XPS 17 / L702X und hatte gestern Abend eine Temperatur von ca 92°C (Laut TempCore) ich würde jetzt den Lüfter reinigen und neue Wärmeleitpaste auftragen.

Glaubt ihr das das Problem dann behoben ist oder sollte ich mir einen neuen Lüfter und Heatsink kaufen?

Zweites Problem ich habe fast keine Daten auf dem Rechner aber er Läuft relative langsam ich merke es bei spielen obwohl die Grafik komplett heruntergestellt ist ruckelt es ab und an habt ihr ein paar tipps was ich dagegen machen kann war am Anfang nicht so.

 

danke

 

lg

 

Markus

Link zum Beitrag
Auf anderen Seiten teilen

Hey,

Lüfter reinigen und WLP tauschen ist eine gute Idee. Damit kann sich das Ruckeln auch erledigt haben, eventuell haben CPU und GPU gedrosselt. Mit HWinfo 64 kannst du einen Log laufen lassen und währenddessen zocken, dann siehst du ob es drosselt.

Welche Spiele zockst du denn?

Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen,

ist für meinen Sohn der möchte Diablo 3 spielen bzw. spielt Diablo 3 ...
hab ihn nun gestern gereinigt und die WLP getauscht nur brauch ich nun einen neuen Lüfter weiß jemand welcher da reingehört und wo man den Bestellen kann? (ich sag mal sollte bis Freitag da sein Österreich damit der kleine am WE wieder spielen kann :) )

 

Link zum Beitrag
Auf anderen Seiten teilen

@Gandolf bei parts-people gibt es einen Lüfter https://www.parts-people.com/index.php?action=item&id=11298 die versenden aus den USA, das dürfte also dauern. Es gibt noch einige auf eBay, wie es da mit dem Versand aussieht kommt auf den Händler an https://www.ebay.de/sch/i.html?_osacat=0&_odkw=XPS+17+%2F+L702X&_from=R40&_trksid=m570.l1313&_nkw=XPS+17+%2F+L702X+lüfter&_sacat=0

Link zum Beitrag
Auf anderen Seiten teilen

warum willst du überhaupt einen neuen Lüfter kaufen? Beim Repaste kaputt gegangen?

Bearbeitet von captn.ko
Link zum Beitrag
Auf anderen Seiten teilen

ja beim putzen ist mir ein flügel abgebrochen ... hab nun schon einen gefunden / gekauft mit heatsink um 30 euro werde den hoffentlich am freitag bekommen und gleich beides tauschen und die "alte" heatsink aufheben.

hab es gestern ausprobiert er läuft nun bei ca 60°C aber er "ruckelt" noch immer was kann ich da noch tun damit das bei D3 nicht mehr ruckelt (meistens in der Gruppe solo funktioniert aber in der Gruppe ruckelt er ) irgendwelche Ideen ?

 

lg

Link zum Beitrag
Auf anderen Seiten teilen

wie viele FPS hast du im Spiel? einfach mal FRAPS installieren und starten.

Link zum Beitrag
Auf anderen Seiten teilen

ok werd ich heute abend mal ausprobieren.

 

( kann mich nur erinnern das ich solche probleme früher mit dem PC nicht hatte und jetzt aufeinmal schon :/)

wieviel FPS sollte er den haben? und irgendwelche tipps vorab schonmal wenn er weniger hat oder so ?

Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb Gandolf:

wieviel FPS sollte er den haben? und irgendwelche tipps vorab schonmal wenn er weniger hat oder so ?

Mit 30 FPS ist das Spiel spielbar, 60 FPS sind deutlich besser. Um die FPS zu erhöhen kann man die Auflösung und die Details im Spiel reduzieren. Allerdings ist maximal eine Nvidia GT 555M verbaut, die Grafikkarte ist einfach alt und langsam. Diablo 3 sollte drauf laufen, neuere Spielen eher nicht.

Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen,

hab zwischen 30 - 60 FPS, hab aber immer wieder einbrüche die dann bei 1 sind oder im 10er bereich?
Hab die grafik komplett unten ... ich kann nur sagen früher ist es besser und stabiler gelaufen (selber rechner)

Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen,

das hört sich für mich so an als gäbe es noch ein Temperaturproblem und die Grafikkarte drosselt immer in diesen Momenten ihre Leistung. Was sagt denn TempCore nachdem neue WLP drauf war? Manchmal liegt es auch an den Wärmeleitpads. Das macht sich bei TempCore meist nicht bemerkbar aber wenn die Pads nicht richtig platziert sind und keinen ausreichenden Kontakt haben, kann das trotzdem zu Hitzeproblemen führen. 

LG

Link zum Beitrag
Auf anderen Seiten teilen
Am 6.2.2019 um 07:50 schrieb Gandolf:

hab es gestern ausprobiert er läuft nun bei ca 60°C aber er "ruckelt" noch immer was kann ich da noch tun damit das bei D3 nicht mehr ruckelt (meistens in der Gruppe solo funktioniert aber in der Gruppe ruckelt er ) irgendwelche Ideen ?

Für mich hört sich das ein wenig nach einem Hardware-Kühlproblem an. Wie MrUniverse schon andeutete, könnte ein Problem mit den Wärmeleitpads vorliegen. Ich hatte ähnliche Probleme mit meinem R4 damals.

vor 9 Stunden schrieb Gandolf:

TempCore sagt zwischen 50 und 60°C also ich würde sagen besser als vorher

Idle- oder InGame-Werte? Sollten es inGame Werte sein, finde ich sehr ungewöhnlich niedrig. Gerade beim dünnen XPS.

Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb Sk0b0ld:

Für mich hört sich das ein wenig nach einem Hardware-Kühlproblem an. Wie MrUniverse schon andeutete, könnte ein Problem mit den Wärmeleitpads vorliegen. Ich hatte ähnliche Probleme mit meinem R4 damals.

- > Was soll ich da nun machen ? hab alles gereinigt und neue WLP aufgetragen (reichlich).

Idle- oder InGame-Werte? Sollten es inGame Werte sein, finde ich sehr ungewöhnlich niedrig. Gerade beim dünnen XPS.

Idle - ingame sowas um die 65 - dünn? glaube du verwechselst da etwas XPS 17 L702X ...

Link zum Beitrag
Auf anderen Seiten teilen

Oh, ja stimmt. Gut, das wird jetzt nicht den Unterschied machen. Der alte XPS hat zwar mehr Platz, dafür aber nur ein Lüfter (mit weniger Blades) und zwei getrennte Heatpipes für CPU und GPU. Der neuere XPS hat zwei Lüfter, die mehr Luft umwälzen + zwei durchlaufen Heatpipes für beide Chips. Letztendlich für deinen Fehler jetzt erstmal nebensächlich.

InGame-Temps von 65°C erscheint mir ungewöhnlich wenig. Selbst in meinem alten M17x R4 mit zwei Lüftern und fünf Heatpipes und LM hatte ich nicht mal solche InGame-Temps. Lass mal beim Zocken GPU-Z laufen. Im Reiter Sensors kann man dann sehen ob die GPU Ausfälle hat.

Link zum Beitrag
Auf anderen Seiten teilen

hab nur GPU Temp laufen ... werde mir GPU-Z runterladen und mitlaufen lassen ....

nur was kann ich machen ?

Kann man die Interne grafikkarte abdrehen im geräte manager? (ich glaube das er diese benuzt und nicht die Gforce ... kann das sein?)

Link zum Beitrag
Auf anderen Seiten teilen

Für mich sieht das unverdächtig aus. Die Temperaturen sind ok und die Taktraten sind stabil. Es kann allerdings sein, dass die Ruckler zu kurz sind, als das sie vom Programm aufgezeichnet werden. Manchmal reicht es schon wenn die Wärmeleitpaste oder die Pads die Chips nicht ganz bedecken. Der Chip an sich ist nicht zu heiß, außer eben die eine Ecke. Das kann schon ausreichen, um die Funktion zu beeinträchtigen. Ich habe vor ungefähr einem Jahr die WLP und Pads bei meinem Alien erneuert. Bei ersten längeren Test hatte ich alle paar Sekunden einen kleinen Ruckler. Der Grund dafür war, dass ein Pad verrutscht war beim Zusammenbauen. Leider weiß ich nicht wie meine Temperaturen in GPU-Z aussahen. 

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.