Jump to content
Sign in to follow this  
camellion

Alienware Area-51m Was alles (noch) nicht so richtig funktioniert.

Recommended Posts

Also prizipiell bin ich von dem Gerät überzeugt. Leider trüben diverse Kinderkrankheiten das Bild doch etwas. Diese möchte ich hier sammeln.

 

1. Das Alienware Command Center sieht gut aus, ist im Funktionsumfang aber doch ziemlich eingeschrängt. Die OC Funktionen für die GPU hatten scheinbar keinen Effekt auf die Leistung. Das PW Limit lässt sich nicht verändern. Desweiteren finde ich die Einstellung der Alien FX Beleuchtungsthemen ziemlich eingeschränkt, ich finde keine Loops, scheint aber Standard zu sein. Es lassen sich keine Beleuchtungseffekte verketten, habe ich zumindest nicht finden können. Die Auswahl  der Profile ist ziemlich kompliziert und verwechselt man auch mit der Zuweisung zum Game/Application. Auf jedenfall verbesserungswürdig.

2. Die NVIDIA Systemsteuerung fehlt, dadurch lässt sich das vermutlich sehnlichst erwartete Feature des neuen Treibers nicht konfigurieren. G-SYNC Compatible/Adaptiv Sync. Ich vermute bei denen das noch funktioniert, ist das Systembuild von der Auslieferung die Grundlage. Ich habe die 256 GB SSD gegen meine eigenen getauscht, dabei den Raid aufgelöst und auf AHCI umgestellt um den Samsung Treiber nutzen zu können. Daraus resultiert eine komplette Neuinstallation mittler Dell Treiber von der HP. Darüber wird keine NVIDIA Systemsteuerung installiert. Der Treiber ist ein DHC Treiber und die App soll über den Windows Store geladen werden. Dort ist die NVIDIA Control Panel App aber nicht mehr verfügbar.

3. Tobii Eyetracking Sensor funktioniert nicht mit Windows Hello. Warum auch immer geht es mal wieder nicht.

4. Das BIOS ist DELL typisch so eingeschränkt, dass man als Thinkpad User das Gefühl hat, man kann gar nichts konfigurieren, z. B. Wake on LAN gibts nicht. Wake on USB gibts, geht aber nicht, habe es noch nie zum laufen bekommen selbst mit Hardware die dafür als Kompatibel ausgezeichnet wurde.

5. Alienware Mobile Connect App lässt sich nicht installieren. App laut Windows Store nicht kompatibel mit Gerät.

 

to be continued....

Edited by camellion

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb camellion:

2. Die NVIDIA Systemsteuerung fehlt, dadurch lässt sich das vermutlich sehnlichst erwartete Feature des neuen Treibers nicht konfigurieren. G-SYNC Compatible/Adaptiv Sync.

In Verbindung mit einem speziellen Treiber?

Ich habe noch den 417.49 drauf und habe die nVidia Systemsteuerung.

Share this post


Link to post
Share on other sites

Kinderkrankheiten bzw. Kleinigkeiten zu bemängeln hätte ich bspw. ein ganz leichtes Spulenfiepen. Auch das Touchpad reagiert "komisch" bzw. hakelig wenn ich gleichzeitig mit dem Mauspad was auf dem Desktop verschieben will. Ich sehe es als Schönheitsfehler an ;) Zu deinen Punkten:

1. Fürs Overclovking/Undervolten würde ich TS und den MSI Afterburner benutzen. Das Ding leuchtet wie ein bunter Hund was willst du denn da noch :)

2. Komisch bei mir ist es vorhanden

3. Wird mit einem späteren Update sicherlich nachgereicht, ich meine das R4 konnte das ja bzw. habe ich es ja auch benutzt. Das 51M hat soweit ich weiß sogar ein neueres Modell von Tobii, dürfte nicht an der Hardware scheitern.

4. Habe ich mir gar net angeschaut.

 

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb camellion:

4. Das BIOS ist DELL typisch so eingeschränkt, dass man als Thinkpad User das Gefühl hat, man kann gar nichts konfigurieren, z. B. Wake on LAN gibts nicht. Wake on USB gibts, geht aber nicht, habe es noch nie zum laufen bekommen selbst mit Hardware die dafür als Kompatibel ausgezeichnet wurde.

War doch schon immer so und würde ich jetzt nicht als Fehler sehen. Wahrscheinlich lässt sich das BIOS auch nicht so einfach öffnen... Beim M18X R2 war es damals noch relativ einfach das BIOS gegen ein unlocked zu flashen, beim AW18 funktionierte es schon nicht mehr und man musste den BIOS Chip auslöten um ihn mit dem unlocked BIOS zu flashen. Habe mich mit den aktuellen Modellen (zwischen AW18 und dem Area51M) seither nicht mehr beschäftigt, keine Ahnung wie es bei denen war.

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb camellion:

 

2. Die NVIDIA Systemsteuerung fehlt, dadurch lässt sich das vermutlich sehnlichst erwartete Feature des neuen Treibers nicht konfigurieren. G-SYNC Compatible/Adaptiv Sync.

Funktioniert bei mir einwandfrei  

Share this post


Link to post
Share on other sites
vor 19 Minuten schrieb camellion:

Die OC Funktionen für die GPU hatten scheinbar keinen Effekt auf die Leistung. Das PW Limit lässt sich nicht verändern.

Denke ohne ein vBIOS MOD von Prema etc. wird sich da auch nicht viel tun!

vor 19 Minuten schrieb camellion:

3. Tobii Eyetracking Sensor funktioniert nicht mit Windows Hello. Warum auch immer geht es mal wieder nicht.

Verstehe ich ehrlich gesagt nicht!?

Share this post


Link to post
Share on other sites
vor 18 Minuten schrieb SteffRoe:

Denke ohne ein vBIOS MOD von Prema etc. wird sich da auch nicht viel tun

Möglicherweise könnte mehr Leistung rausholen, wenn man die Shunt-Widerstände brückt. Bin mir aber nicht 100%ig sicher ob das klappt und wahrscheinlich wird das auch keiner freiwillig bei seinem neuen Notebook ausprobieren.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb camellion:

2. Die NVIDIA Systemsteuerung fehlt, dadurch lässt sich das vermutlich sehnlichst erwartete Feature des neuen Treibers nicht konfigurieren. G-SYNC Compatible/Adaptiv Sync.

 

bei ist es ebenfalls drauf

treiber.png

Edited by dekekz

Share this post


Link to post
Share on other sites

Also bei mir fehlt auch die NVIDIA Systemsteuerung und im Store nicht zu finden. Warum es manche finden und manche nicht finde ich schon sehr seltsam. Die Steuerung für die Intel Grafikkarte läßt sich nicht runterladen weil er meint die ist nicht im Gebrauch. Thunderbolt App aus dem Store lässt sich nicht runterladen. Bricht immer sofort wieder ab. Mußte das System ja öfters neu installieren aber es sollte doch trotzdem möglich sein die Nvidia Systemsteuerung drauf zu bekommen. Habe alles von der Dell Seite installiert was angeboten wird.

Edited by seb1609

Share this post


Link to post
Share on other sites

Einfach unten in der Windows Suchleiste Intel Graphics eingeben, die App nennt sich "Intel Graphics Control Panel".  Wenn man das einmal startet, funktioniert dann auch die normale Nvidia Systemsteuerung. Ich weiss nicht wieso das so ist aber naja....:D 

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites

Ich schaue heute Abend noch mal nach aber ich habe in der Windows Suche und im Windows Store immer wieder Nvidia gesucht und nie was gefunden. Kein Control Panel oder ähnliches. Habe das System auch mehrfach neu aufsetzen müssen. Habe die Treiber öfterts installiert. Nix...

Share this post


Link to post
Share on other sites

Ääähhhh ok. Also jetzt gerade noch mal nach Nvidia Control Panel gesucht auf dem Rechner und war da. War ich wirklich sooo blind davor. Ok.....peinlich peinlich...

Share this post


Link to post
Share on other sites

Im app store wird das control panel nicht gefunden. Dell mobile connection app wird als inkompatibel angezeigt.

Habe ein Ticket bei Dell offen dafür, gab heute mindesten 3 weitere Fälle, alle hatten gemein, dass sie einen CLEAR INSTALL vorgenommen ahben und die Treiber kein CP installieren. Kann man nix machen, bis eine Lösung da ist. Vermutlich wurden Treiber herausgegeben bevor die Software erhältlich ist.  Ist die Mobile Connection ab beim Stock OS installiert und funktioniert?

 

Der Trick mit dem INTEL Control Panel funktioniert nicht, hätte mich auch gewundert, das CP wird nicht instaliert mit dem Treiber von der DELL HP. Es gibt weder einen Ordner noch eine EXE

Edited by camellion

Share this post


Link to post
Share on other sites

Also ich habe heute das Nvidia Control Panel gefunden. Und habe das Teil ja öfters platt gemacht. Das Intel Panel damit kann ich leben. Ist ja eh nie an. Mobile Connection ist nicht kompatibel wird mir angezeigt. 

Share this post


Link to post
Share on other sites

Welchen Treiber hast du installiert? Welche Windows Version? Wie hast du dein Teil platt gemacht? Mit der Alienware Recovery?

Share this post


Link to post
Share on other sites

Ich habe den Rechner sicher 10 mal platt gemacht weil immer was nicht gepasst hat. Zum Schluß habe ich erste ein komplettes zurücksetzen des Rechners mit Windows 10 gemacht und dann direkt danach eine mit der Alienware Recovery. Windows Home.

Treiber erst den von der Dell Seite. Dann GeForce installiert und den Treiber aktualisiert. Nachdem die Nvidia Systemsteuerung nicht da war auch öfters neuinstalliert. Ich bin mir ziemlich sicher das ich davor auch schon auf meinem Rechner gesucht habe nach nvidia und nichts gefunden habe. Gestern Abend aber nur "nv" in die Suche eingegeben und schon war es da. Irgendwie komisch aber Hauptsache ist jetzt da.

Share this post


Link to post
Share on other sites
Posted (edited)

Mal was ganz anderes. Ich hatte ein paar Tage nach der Neuinstallation von Windows mit Treiber usw., an unterschiedlichen Tagen, insgesamt 3 oder 4 mal war das glaube ich folgendes Problem:

im Task Manager gibt es unter Prozesse NahimicSvc32.exe. Dieser hatte eine CPU Auslastung von 100%. Hatte mich zuerst gewundert wieso der Lüfter so laut aufdreht obwohl ich nichts machte, aber konnte dies dann im Task Manager leicht herausfinden.

Habe danach etwas recherchiert und herausgefunden das dieser Prozess mit dem Realtek Audio Treiber installiert wird, aber nicht den durch Windows Update sondern den von der Dell Seite. Darauf hin die Software mit Treibern komplett deinstalliert und bis jetzt nur noch den den Realtak Audio Treiber von Windows Update verwendet, der die gleiche Version hat, wieder der Treiber von Dell.

Einziger Nachteil das man im Alienware Command Center jetzt nicht mehr die Soundeinstellungen anpassen kann, also Alienware Sound und dieses Recon Audio, was ich sowieso nicht benutze.

Was sollte man jetzt am besten tun, Treiber von Dell wieder installieren, in der Hoffnung das dieses Problem nicht mehr auftaucht, oder erstmal so lassen, bis Dell einen neuen Realtek Audio Treiber anbietet?

Edited by Rambo24

Share this post


Link to post
Share on other sites
Posted (edited)

Es gibt Neuigkeiten. Wer die Alienware Mobile Connect App nicht instalieren kann, weil der "Windoof" Store angibt, die App sei nicht kompatibel mit diesem Gerät scrollt ein wenig runter im Text bis an der oberen Leiste der Installieren Button auftaucht. Danach installiert sich die App auch.

Hat schon jemand ein eigenes Lüfter Profil im ACC angelegt? Egal was ich da Einstelle oder auswähle. Die Lüfter drehen auf 100 %. Nur die vorgefertigten Profile zeigen einen Effekt. Leider ist das Ausbalanciert Profil nun sehr ungünstig. Die Graka schnellt nun auf 81 Grad hoch bis der Lüfter erst anfängt zu drehen. Das war vorher auf 70 Grad. Wieso nur verändern Die das? Ein neues Profil max Silence hätte es auch getan.

Edited by camellion

Share this post


Link to post
Share on other sites

Die Treiber Windows Store App Problematik hat bei mir neue Dimensionen angenommen. 

 

Ende März kamen ja neue Treiber Updates, die auch automatisch installiert wurden. Danach viel mir auf, dass mein Powermanagementprofil nicht mehr im ACC angezeigt oder ausgewählt werden kann. Erstelle ich ein neues stürzte das Programm ab. Nach etlichen Deinstallationen und Neuinstallationen der Treiber ohne eine Besserung beschloss ich das ACC zu deinstallieren. Leider lies sich die ACC Suit nicht deinstallieren. Das Setup sei nicht auffindbar. Nach manueller Deinstallation mit entsprechenden Tools. War die suit dann vom PC entfernt. Doch auch bei der Neuinstallation traten immer mehr Probleme auf. Neben dem fehlenden Power profil konnte nun auch die Beleuchtung und die OC Controls nicht mehr genutzt werden. Nach der Deinstallation von ACC machte ich dann einen Neustart, doch statt zu booten sprang der PC gleich in den Hardwaretest Mode. Nach booten von der stock SSD musste ich feststellen, dass die Partitionen zerschossen wurden und die Startpartition quasi nicht mehr vorhanden war und benachbarten Partition zusammengeschlossen wurde. Das war natürlich nicht mehr so einfach zu kitten. Weil ich ein recht aktuelles Backup hatte entschied ich mich fürs platt machen und einen Clean install aufzusetzen. Das Recovery Tool von Dell erstellt leider nur ein Abbild von Windows ohne Treiber, wofür im Erstellprozess die Servicetag abgefragt wird, wenn eh nicht individuell ans System angepasst wird, wissen wohl die Götter. Also den ganzen Abend treiber installiert. Es scheint relativ stabil zu laufen. Immerhin installierte sich jun nach meinem dritten Clean install auch mal das nvidia control panel und tobii experience automatisch, was mich zuversichtlich stimmte. Letzter Stand ACC war auch nun, dass die Power profile wieder gehen, habe sogar diesmal ein Leistungsprofil zur Auswahl. Leider geht noch nicht die Tastaturbeleuchtung einzustellen und das OC geht auch noch nicht. Natürlich darf ich auch noch alle Programme neuinstallieren. Ich frage michob das nun windows 10, der MS store oder das ACC alles verursacht hat? Vermutlich alles zusammen. Wann werden die Kunden nicht mehr als Alphatester missbraucht? Ich fürchte die Zukunft sieht so aus, dass MS, die am wenigsten über meine konkrete Hard- und Softwareumgebung wissen, mich dazu nötigen werden ein abo abzuschließen, damit MS die Fehler beseitigen kann die sie selbst stümperhaft im System implantiert haben, um den User die Möglichkeiten zum selbstsupport zu nehmen.  

Share this post


Link to post
Share on other sites
Posted (edited)

Hatte der Support Mitarbeiter hochgeladen. Ich habe sie vielleicht noch auf meinem Laufwerk. Dann lade ich sie dir hoch. Wird aber Dienstag, mein A51m geht zurück. AWCC macht Probleme und es ist keine Besserung in

 

Es ist schon traurig, weil es ein sehr gelungenes Stück hardware ist, aber ich vermute es liegt mal wieder an Microsoft und dem unausgereiften MS Store, über den treiber und Programme verteilt werden sollen, aber nicht so richtig funktioniert.

Edited by camellion

Share this post


Link to post
Share on other sites
Posted (edited)

Habe hier auch starke Probleme, habe jetzt Windows zurückgesetzt und jetzt ist das Nvidia Control Panel bei mir nicht mehr vorhanden. 

Du kannst die Datei erst am Dienstag laden ?

Edited by K54

Share this post


Link to post
Share on other sites

@K54 Hier hab es mal für dich hochgeladen.

  • Thanks 1

Share this post


Link to post
Share on other sites

nach ca 5 std remote control von seitens dell bekomme ich mein Tobiieye immer noch nicht zum laufen, was für optionen habe ich ? will mein gerät ungern reoture laufen lassen wegen sowas... einen autausch würde ich ebenfalls nicht annehmen wollen da ich nciht weiss wie es dann mit meinem display aussschaut, weil alles so perfekt läuft ausser der einen sache ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.