Zum Inhalt springen

NVMe SSD - RAID on vs. AHCI


 Teilen

Empfohlene Beiträge

Durch die vielen Repastes ist mir schon häufiger aufgefallen, dass User, obwohl sie NVMe SSDs wie die Samsung 970 Evo plus verbaut haben, im standardmäßigen "RAID on" Modus unterwegs sind. Für PCIe NVMe SSDs ist der richtige Modus aber AHCI. Für diejenigen, die nicht genau wissen worum es geht, es ist im BIOS eine auswählbare Funktion wie die Speichercontroller angesprochen werden und mit dem Chipsatz/ System kommunizieren.

 

1386692009_SATAOp.thumb.jpg.8ca4fd63607e22cc85eb8f1f86b1ba87.jpg

618370599_SATAPCIe.png.8150899c73f3ca51545969ff3cf1ddca.png

 

Natürlich funktionieren die NVMe SSDs auch im RAID on Modus, jedoch sind hier dann einige Funktionen eingeschränkt oder stehen nicht zur Verfügung. Beispielsweise lässt sich die SSD nicht mit den herstellereigenen Tools öffnen und verwalten (Samsung Magician). Auch lässt sich der dazugehörige NVMe Treiber nicht installieren. Die Festplatte läuft dann auf einem Standard-Intel RST Treiber. Das lässt sich relativ einfach im Geräte-Manager nachprüfen:

 

SpeicherContro.jpg.8ac1d1c3780281426e4e6e4d7cde5e0a.jpg

 

Da ich vor einiger Zeit zwei m15 hier hatte, habe ich ChrystalDiskMark durchlaufen lassen. Dabei war das Testgerät im RAID on Modus und hatte zwei NVMe SSDs verbaut. Mein Gerät ist im AHCI Modus und hat zwei Samsung 970 EVO Plus SSDs verbaut. So sehen die Ergebnisse aus:

 

1662140739_RaidvsAHCI.thumb.jpg.fdd8a0962d2bc8f8eafbe385b314e27a.jpg

 

Gerade bei den Schreibgeschwindigkeiten ist der Unterschied doch schon enorm. Fairerweise muss aber auch sagen, dass das Testgerät mit den von Dell verbauten SSDs daherkam. Ich habe diese als OEM deklariert. Was mich jetzt brennend interessiert: wie performt die Samsung 970 SSD im RAID on Modus? Würde mich freuen wenn das jemand abchecken und online stellen könnte. Danke

Ich hatte versucht Informationen dazu zu finden, aber wirklich verlässliche Infos habe leider nicht gefunden. Im XPS-Forum wurde wohl was von ca. 5% Leistungsverlust gesprochen, wobei der Beitrag auch schon mehrere Jahr alt ist. Samsung empfiehlt jedenfalls AHCI um den vollen Funktions- und Leistungsumfang nutzen zu können. Vor allem die volle Schreib- und Leseleistung soll nur mit dem Samsung NVMe Treiber möglich sein.

Noch ein paar Anmerkungen:
Hat man sein OS im RAID on Modus laufen, kann man nicht einfach auf AHCI wechseln. Das OS, welches im RAID on Modus installiert wurde, lässt sich dann nicht mehr booten. Möchte man AHCI nutzen, ist leider dafür eine Neuinstallation nötig. Den ChrystalDiskMark findet ihr -HIER-. Wie gesagt, würde mich freuen, wenn einer, der die Samsung 970 EVO Plus verbaut hat und im RAID on Modus ist, einen kurzen CrystalDiskMark durchlaufen lassen könnte. Einfach installieren und ausführen, keine weiteren Einstellungen nötig. Bin gespannt wie klein oder groß der Unterschied ausfällt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Sk0b0ld

ich habe mal an alle einen Tipp hier:

Mann kann von AHCI zu Raid jederzeit umstellen bzw andererherum je nachdem wie man will, wenn man die Reihenfolge beachtet. Es bedarf keiner Neuinstallation des gesamten OS.

Dies ist die Korrekte Reihenfolge:

Windows mit Hilfe von gedrückter Shift Taste auf Neustart gehen

Dort dann auf Problembehandlung

Erweiterte Option

Starteinstellungen

Dann den Neustart ausführen

Bevor das Notebook nun startet im Bios von Raid auf AHCI oder andersherum Stellen je nachdem und speichern

Das Notebook nun starten lassen und es folgende die Starteinstellungen

Dort die Taste Nummer 4 drücken für den Abgesichterten Modus

Das Notebook einmal voll in den Abgesicherten Modus starten, sprich einloggen und dann wieder auf Neustart

Danach das Notebook starten lassen und ganz normal sich bei Windows einloggen 

Überprüfen könnt ihr das ganze im Geräte Manage unter ID Ata/Atapi-Conrtoller, dort steht dann AHCI oder eben RAID

Bei mir hat das beim Alienware m18xR1, Alienware 18, Alienware m14xr2, Alienware 15r2 und 17r3 und R4 Funktioniert.

Ich kann  Sk0b0ld nur zustimmen, Raid kann sinvoll sein wenn man es auch wirklich nutzt, z.B als Caching für eine HDD oder als direkte Raid 0,1,5,10 aber wenn nicht ist AHCI definitiv die bessere Wahl allein wegen der Hersteller Tools und der vor allem wegen der Geschwindigkeitszuschuss.

Beste Grüße an alle die es mal ausprobieren wollen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hatte beim m15 das mit dem Umstellen probiert, jedoch bekam ich immer wieder beim Hochfahren die Meldung "Betriebssystem muss repariert werden" bzw. "wird überprüft". Vielleicht war auch mein Setting irgendwo fehlerhaft, das will ich auch nicht ausschließen. Insgesamt betrachtet kann ich deswegen dieses nachträglich Umstellen nicht wirklich empfehlen. Zumindest ist das die Erfahrung, die ich so gemacht habe. Wenn deine Reihenfolge problemlos funktioniert, spart man sich auf jeden Fall etwas Zeit. Wenn man aber ohnehin vielleicht mal in Zukunft einen Clean-Install machen muss, kann man das gleich mit abdecken.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sk0b0ld:

Danke für deinen ausführlichen Beitrag zum Thema Bios-Setting RAID / AHCI. Es scheint also, zumindest was NVME-SSD's betrifft, diverse Unterschiede in der Leistung zu geben. Die grundsätzliche Frage, was man denn nun im Bios einstellen soll, gibt es ja schon länger. Damals, noch zu Zeiten von SATA II / III-SSD's gab es im www die Aussage, dass AHCI in RAID integriert sei und man somit ruhig RAID im Bios einstellen bzw. stehen lassen kann, ohne Nachteile dadurch zu bekommen. Wenn man ein System in einem RAID0 oder 1 betreiben möchte, kommt man allerdings nicht darum herum, RAID on im Bios einzustellen.

vor 2 Stunden schrieb Sk0b0ld:

Auch lässt sich der dazugehörige NVMe Treiber nicht installieren.

Benötigt man diesen Treiber denn zwingend? Wie schaut das denn generell aus bei den Geräten, die ab Werk mit 2 NVME-SSD's im RAID 0 ausgeliefert werden?

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wie gesagt, Probiert es aus, wenn man sich genau an diese Reihenfolge hält, sollte es klappen, bei den genannten Modellen war es nie ein Problem und mit diesen decke ich so gut wie alle Notebooks von 2011-2017 ab.

Klar macht es natürlich am meisten Sinn wenn man sowieso noch einen cleaninstall machen möchte. Ich hatte damals bloß mal das Problem das ich Raid im Bios eingestellt habe und das erst nach der Installation gemerkt hab. Durch den doch drastischen Geschwindigkeitsverlust, grade bei NVMe´s, bietet es sich an, dies auch noch nachträglich zu machen. Natürlich sollte man dann nicht vergessen die Treiber für die Jeweilige Konfiguration zu installieren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Jörg, genau diese Aussage war mir zu Zeiten des M17x R4 auch bekannt. In wie weit das stimmt, weiß ich nicht. PCIe Festplatten gehen ja, nur man kann kein NVMe Protokoll nutzen, wenn ich das richtig verstanden habe. Wirklich viele Infos findet man zu dem Thema leider nicht, deswegen habe ich ein wenig selbst ausgetestet. Jedenfalls gehen in dem RAID on Modus gewisse Sachen nicht. Man muss auch unterscheiden, was man meint. Der SATA Modus "RAID on" bedeutet (noch) nicht, dass die SSDs in einem RAID-Verbund sind. Dafür gibt's ja unten den Punkt "Intel Storage Technology", wo man das machen kann. Wählt man AHCI aus, verschwindet der Punkt (siehe Bild). Mir ging es erstmal primär um die Schreib- und Leseleistung einer bestimmten Festplatte unter verschiedenen Modi.

 

698291189_ACHIRAID.thumb.jpg.d9261b74a0c7c2b7aaf4737001b56eba.jpg

 

@DerSchlachter95,

vor 2 Stunden schrieb DerSchlachter95:

Wie gesagt, Probiert es aus, wenn man sich genau an diese Reihenfolge hält, sollte es klappen, bei den genannten Modellen war es nie ein Problem und mit diesen decke ich so gut wie alle Notebooks von 2011-2017 ab.

Beim M17x R4 hatte ich auch da diesbezüglich keine Probleme, ist aber schon lange her. Was beim m15 genau der Fall war, weiß ich jetzt nicht. Nach'm Clean-Install ging alles ohne Probleme. Zumindest im BIOS wird man nett drauf hingewiesen, wenn man den Modus ändern möchte.

 

1167772235_F1Help.thumb.jpg.f84446acd50906fcf0c3c7f6fbbfafc7.jpg

Warning.thumb.jpg.4178269a966df40cf6b626edf3a572e1.jpg

 

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sk0b0ld:

vor 1 Stunde schrieb Sk0b0ld:

In wie weit das stimmt, weiß ich nicht.

Ich auch nicht, Belege und Fakten liegen mir da auch nicht vor, bis jetzt konnte ich bei meinen SATA III-Laufwerken in meinen inzwischen schon etwas älteren Geräten keinen Geschwindigkeitsunterschied feststellen, weder subjektiv gefühlt, noch durch Messungen mit den üblichen Tools.

vor 1 Stunde schrieb Sk0b0ld:

Wirklich viele Infos findet man zu dem Thema leider nicht...

das ist bedauerlich, hier müsste von den Herstellern einfach deutlich mehr kommen !

vor 1 Stunde schrieb Sk0b0ld:

Der SATA Modus "RAID on" bedeutet (noch) nicht, dass die SSDs in einem RAID-Verbund sind.

Das stimmt natürlich.

 

vor 1 Stunde schrieb Sk0b0ld:

Dafür gibt's ja unten den Punkt "Intel Storage Technology", wo man das machen kann

Wie sich das bei den neueren Geräten verhält, weiß ich nicht. Wenn ich vorhätte, bei meinen beiden 18-Zöllern zb ein RAID0 oder 1 einzurichten, dann würde ich dazu nicht den Weg über Windows oder über eine Software(Intel RST) gehen, sondern direkt über den verbauten Hardware RAID-Controller und dort das RAID meiner Wahl einrichten.

 

vor 1 Stunde schrieb Sk0b0ld:

Mir ging es erstmal primär um die Schreib- und Leseleistung einer bestimmten Festplatte unter verschiedenen Modi.

Ja, schon klar, dein Beitrag liefert auch wissenswerte Infos. Ich hoffe, dass sich im Laufe der Zeit hier noch mehrere melden und etwas zu dem Thema beitragen.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 34 Minuten schrieb Jörg:

Ich hoffe, dass sich im Laufe der Zeit hier noch mehrere melden und etwas zu dem Thema beitragen.

Das hoffe ich auch. BIOS Settings sind halt nicht das typische Gaming-Thema, obwohl man bei solchen SSDs irgendwo auch für die Leistung bezahlt. Ich bin mir eigentlich sicher, dass manche Area51m-Owner die Samsung 970 EVO Plus drin haben müssten. @K54, @Nuestra, @Silentfan, @marcohf78, kann einer von euch da aushelfen?

 

vor 34 Minuten schrieb Jörg:

sondern direkt über den verbauten Hardware RAID-Controller und dort das RAID meiner Wahl einrichten.

Das in dem Fall die Option über den Intel RST. Schließlich ist ja auch ein Intel Chipsatz (HM 370) drauf.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sk0b0ld:

vor 11 Stunden schrieb Sk0b0ld:

Das in dem Fall die Option über den Intel RST. Schließlich ist ja auch ein Intel Chipsatz (HM 370) drauf.

Ah ok. Also muss man bei den neueren AW-Geräten nicht mehr per CTRL-I ins RAID-Controller Setup, sondern über diesen Punkt Intel RST im Bios?

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 1 Stunde schrieb Jörg:

Ah ok. Also muss man bei den neueren AW-Geräten nicht mehr per CTRL-I ins RAID-Controller Setup, sondern über diesen Punkt Intel RST im Bios?

Genau, STRG + I war ja damals immer bei den alten Geräten während des Boot-Vorgangs zu sehen. Dort hatte man dann das RAID-Setup. Genau gesehen, befandest du dich hier aber schon im Intel RST (siehe Überschrift).

 

STRG-i.thumb.jpg.bca8457f08b6a41413edc5272ad6d288.jpg

 

Bei den neueren BIOSen ist Intel RST ausgelagert und als eigener Punkt aufgeführt. Im Grunde hat sich nicht viel verändert. Das RAID-Setup findet sich unter dem selben Punkt, nur ist dieser unter einem eigenen Reiter (Advanced) aufgelistet. Wie bereits gesagt, sind Informationen zu dem Thema rar. Ein passendes Video von dem Megatrends BIOS und einem RAID-Setup habe ich glücklicherweise noch finden können -Video- (ab 3:00). Dort macht er genau das, was oben bereits beschrieben wurde. SATA Operation von AHCI auf RAID on stellen, um Intel RST verfügbar zu machen und dann das RAID Setup durchlaufen.

 

1274672810_RaidArry.jpg.3423442a6c911a041e73d82662e2fa8a.jpg

 

Gleichzeitig zeigt er in dem Video auch, dass sich ein RAID-Verbund, zumindest in Notebooks, aus Performance-Gründen nicht lohnt. Obwohl das eigentlich bekannt ist, wird dieses Thema hier immer wieder aufgegriffen und diskutiert. Ich habe den Punkt "RAID-Performance" jetzt mal mit eingebracht, falls sich in Zukunft zu dem Thema wieder Fragen oder Diskussionen finden, hat man ein zentrales Thema, wo das besprochen werden kann.

 

@K54, @Nuestra, @Silentfan, ok danke für's Nachschauen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hab eine Samsung 970 Pro verbaut...

 

Hab kurz getestet (leider nicht aufgezeichnet, hab gerade wenig Zeit) und habe mit RAID On ca. 5% mehr Leistung als mit AHCI.

 

Könnte eventuell auch an der Temperatur der SSD liegen.

Hab den Notebook Kühler gerade nicht zur Hand.

Und beim Test mit AHCI hatte die SSD recht schnell 80 Grad erreicht.

Ist mir so bei RAID on noch nicht aufgefallen.

 

 

Gesendet von iPhone mit Tapatalk

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb TomMi:

Hab kurz getestet (leider nicht aufgezeichnet, hab gerade wenig Zeit) und habe mit RAID On ca. 5% mehr Leistung als mit AHCI

Mach mal bei Gelegenheit ein Foto von dem Benchmark. Kann mir nicht vorstellen, dass ein allgemeiner Standard-Treiber besser performen soll als der herstellereigene NVMe-Treiber.

 

vor 2 Stunden schrieb TomMi:

Und beim Test mit AHCI hatte die SSD recht schnell 80 Grad erreicht.

War die SSD vorher zufällig im RAID on Modus? Das hatte ich mit der Toshiba SSD. Die war vorher im RAID on Modus, als ich sie nachträglich auf AHCI umstellte lief die schon im Idle einfach auf 80-90°C.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja bei mir ist RAID on eingestellt.
Ich werde mit dem Notebook Kühler nochmal testen, damit nicht die Temperatur an den Ergebnissen schuld ist.


Gesendet von iPhone mit Tapatalk

War die SSD vorher zufällig im RAID on Modus? Das hatte ich mit der Toshiba SSD. Die war vorher im RAID on Modus, als ich sie nachträglich auf AHCI umstellte lief die schon im Idle einfach auf 80-90°C.
 

Ist das „normal“ und legt sich mit der Zeit?


Gesendet von iPhone mit Tapatalk
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 4 Stunden schrieb TomMi:

Ist das „normal“ und legt sich mit der Zeit?

Nein, ich würde das nicht als normal bezeichnen, zumindest nicht im idle, wo die SSD jetzt nicht wirklich viel macht. Das die SSD während des Benchmarks kurz warm wird ist aber normal.

Noch mal kurz zum Vergleich. Die Toshiba SSD war vorher im Testgerät-1 (m15) im RAID on Modus. Anschließend baute ich sie ins Testgerät-2 (ebenfalls m15) ein, welches bereits mit AHCI lief und dort zeigte die SSD direkt die hohen Temps im idle. Nach einem Clean-Install, direkt im AHCI Modus, waren die Temps wieder normal. Deswegen hatte ich gefragt, ob deine SSD vorher zufällig im RAID on Modus war.

@DerSchlachter95, evtl. ist das auch wichtiger Punkt, wenn man die Speichercontroller einfach so, ohne einen Clean-Install, umstellt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann ist das Umstellen auf AHCI für mich uninteressant.
Einen Clean Install hab ich erstmal nicht vor und ein anständiger Test was jetzt schneller ist, ist bei einer Festplatte die im Leerlauf schon 80 Grad hat auch nicht wirklich sinnvoll.

Sorry da kann ich jetzt leider keine Ergebnisse beitragen.


Gesendet von iPhone mit Tapatalk

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 23 Minuten schrieb TomMi:

Dann ist das Umstellen auf AHCI für mich uninteressant.
Einen Clean Install hab ich erstmal nicht vor und ein anständiger Test was jetzt schneller ist, ist bei einer Festplatte die im Leerlauf schon 80 Grad hat auch nicht wirklich sinnvoll.

Ich glaube, das hast du falsch verstanden. Du brauchst doch gar nichts umstellen. Einfach nur ein CrystalDiskMark auf der Samsung 970 durchlaufen lassen und fertig. Wir haben beide die gleiche Festplatte, jedoch läuft meine im AHCI (mit Samsungs NVMe Treiber) und deine im RAID on (mit Standard Intel RST Treiber).

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Minuten schrieb TomMi:

Kann ich heute Abend hochladen.

Dafür wäre ich dir sehr dankbar.

Meine Schreib- und Lesewerte (im AHCI) mit der 970 EVO Plus entsprechend auch ziemlich genau dem, was man so in diversen PC- und Hardware Foren findet (Computer-Base). Die Pro ist etwas langsamer als die EVO Plus, dennoch kann man die Leistungsdifferenz im RAID on Modus nach dem Test bewerten, denk ich. Denn mein Setting hat ja gezeigt, dass die volle Leistung der SSD problemlos im Notebook möglich ist und dabei ist es völlig egal ob EVO Plus oder Pro.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@TomMi schon mal ein großes Dankeschön für den Upload. Leider ist mir aufgefallen, dass ich einen sehr ärgerlichen Fehler gemacht habe und zwar habe ich mit CrystalDiskMark 6.0.2 getestet und du mit dem neusten 7.0.0. Leider testen die unterschiedlichen Versionen die SSD auch unterschiedlich, so dass man nur bedingt Rückschlüsse auf die Leistung ziehen kann.

Hinzu kommt noch, dass ich meine beiden SSDs bereits mit vielen anderen Daten beschrieben habe (c: 43%), so dass der Benchmark mir nun andere Zahlen ausspuckt. Ich habe jetzt sowohl den 6.0.2 als auch den 7.0.0 ausgeführt und mit dem ersten Testergebnis verglichen. Oben befindet sich Festplatte C und unten Festplatte D. Ganz links ist der alte Test nach dem Clean-Install.

 

2114819642_CDMTest.thumb.jpg.95f1cc5ed769d0bee07a2de93c957e39.jpg

Der erste Read und Write Test ist in allen Benchmarks relativ konsistent. Der zweite Read-Test zeigt erhebliche Differenzen (von 1743 auf 1062) und ist eigentlich nicht mehr verwert- und vergleichbar. Das die SSD bzw. SSDs an sich anders performen, wenn sie beschrieben sind, war mir bekannt, nur leider kann man jetzt keine Rückschlüsse auf den Leistungsunterschied zwischen RAID on und AHCI ziehen, zumindest was diesen Wert angeht. Die anderen Werte zeigen immerhin nur leichte Schwankungen, was das aber für die Version 7.0.0 bedeutet, kann ich nicht sagen.

Wie gesagt, sorry für den blöden Fehler meinerseits mit der falschen Version. Hättest du Lust die 6.0.2 Version zu installieren und den Test noch mal auszuführen (solange deine SSD noch nicht viel beschrieben ist)? Ich will hier kein Benchmark oder so gewinnen, sondern einfach nur wissen wie groß der Leistungsunterschied mit RAID on zu AHCI ist. Du kannst beide Versionen problemlos gleichzeitig installiert haben und voneinander ausführen. -Link- (2,8 mb)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Auch dafür noch mal Danke @TomMi.

Basierend auf den Daten, die ich bislang so gesammelt habe, versuche ich den Leistungsunterschied von RAID on zu AHCI bestmöglich abzuschätzen.
Folgende Werte habe ich für meine Berechnung genommen:

Vergleich.thumb.jpg.2debd96a1257e1c77ba862492363cfc4.jpg

 

Sind jetzt auf den ersten Blick recht viele Daten, ich versuche es aber, so einfach wie möglich aufzubröseln. Um das ganze möglichst nachvollziehbar zu gestalten, betrachte ich nur den ersten Read & Write Wert.

Im direkten Vergleich (Tabelle unten links) hat die Evo+ immer die Nase vorn. Das würde auch so bleiben, selbst wenn die Pro im AHCI laufen würde. Jedoch würde der Read-Wert in dem Fall, nahezu identisch zu der Evo+ ausfallen. Ergo, der RAID on Modus büßt hier ca. 10% (9,88%) der Lesegeschwindigkeit ein. Der Write-Wert ist bei der Pro im Vergleich zu der Evo+ immer etwas schlechter. Das Gute, der RAID on Modus scheint sich in dem Fall nicht negativ auf die Schreib-Leistung auszuwirken. Sowohl der Area51m im RAID on Modus als auch die AHCI-Testdaten von CB zeigen hier nur eine sehr geringe Abweichung (0,29%). Genauso wie die Evo+ im AW Notebook (AHCI) mit den CB-Testdaten (1,37%). Daher kann man zumindest den ersten Lese- und Schreibwert als Referenz nehmen.

Viele andere Daten kann mal leider nicht wirklich ins Verhältnis setzen, weil entweder durch neuere Treiber die Leistung gesteigert wurde oder die Forumsdaten sich zu sehr von den CB-Daten unterschieden um daraus gut abschätzbare Rückschlüsse zu ziehen. Der zweite Lesewert würde für die Auswertung teilweise noch gehen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.