Zum Inhalt springen

Alienware 18 - Power Mod - 2x 330W oder 780W


MrUniverse
 Teilen

Empfohlene Beiträge

Hey Zusammen,

ich habe vor ein paar Tagen ein wenig mit dem modded vBios von svl7 rumgespielt und zum original vBios wahre Wunder bei meinen 880m's bewirkt. Kein Throttling mehr. Damit sind die Karten auch bei Stock Einstellungen schneller als vorher. Mit dem original vBios sind die Karten immer ins Power Limit gelaufen. 

 

Kurz mein Setup:

i7 4930mx @ 4,1GHz

2x GTX 880m SLI (kommen diesen Monat 2x GTX 980m SLI)

32GB HyperX Ram @2133MHz

 

Mein Problem ist jetzt, dass ich über die Leistungsreserven des 330W Netzteils hinaus komme. 330W ist die Dauerbelastung und spitzen bis 355W beim Gaming. Das das ganze am Netzteil scheitern sollte finde ich schade, da meinte Temperaturen noch echt ok sind dabei und ich mir noch ein paar coole Sachen zur Verbesserung der Kühlleistung überlegt habe. Ist die Leistung zu lange zu hoch macht das Mainboard dicht und regelt die Leistung für ungefähr 10sek auf 220W runter. Danach gibt es wieder frei. 

 

Bei unseren Kollegen in einem anderen Forum habe ich gesehen, dass es die Möglichkeit gibt mit zwei Netzteilen die Leistung bereit zu stellen:

https://www.techinferno.com/index.php?/forums/topic/3207-tutorial-dual-330w-ac-adapter-mod/

Und bei Eurocom bieten sie ein 780W Netzteil (zu einem unverschämten Preis) an:

https://eurocom.com/ec/upgrade(2,266,0)Alienware_18_R3

 

Unter dem Link bei Techinferno steht etwas weiter unten, dass es wohl mit den neuen AW18 nicht funktioniert. Allerdings ist der Thread dort von 2013. Vielleicht hat sich ja schon etwas ergeben.

Kann man die Leistungsbegrenzung vielleicht umgehen indem man im unlocked Bios (A12 unlocked ist installiert) etwas umstellt?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hatte bei meinem AW18 ebenfalls den 4930mx@4300mhz und die beiden 880m mit UV bei 900mhz laufen.  Ebenfalls SVL VBios. 

Das 330w hat bei mir alles mitgemacht ohne drosseln. Bist du sicher das dein Netzteil in Ordnung ist? An der Dose habe ich bei meinem AW18 Spitzen bis weit über 400w gesehen. 

Auch Benches mit 1000mhz im SLI liefen problemlos. Alle Komponenten waren mit LM versehen. 

Daher meine Frage nach dem Netzteil. Vielleicht mal ein zweites testen? 

Von Mr.Fox aus dem NBR weiß ich das Dual PSU Mod bzw der 780w Block nicht funktionieren bzw der AW18 die vorhandene Mehrleistung nicht nutzt. 

 

Bearbeitet von captn.ko
Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die schnelle Antwort. :) 

Ne leider habe ich kein zweites Netzteil, zumindest kein 330W... Die Spitzenwerte liegen bei mir auch recht hoch. Zwar keine 400W aber so 30 - 40W über der Nennleistung. Weiß nicht, ob das tatsächlich am Netzteil liegt oder doch die Drosselung vom Mainboard ist. Kann es ja leider nicht testen, aber da das Netzteil 309W (GPU's Stock) dauerhaft aushält möchte ich mir nicht auf blauen Dunst ein neues Kaufen. ? 

vor 10 Minuten schrieb captn.ko:

Von Mr.Fox aus dem NBR weiß ich das Dual PSU Mod bzw der 780w Block nicht funktionieren bzw der AW18 die vorhandene Mehrleistung nicht nutzt.

Ja das hatte ich auch gelesen. :( Hatte nur gehofft, dass man das vielleicht umgehen kann? Irgendwo muss ja beispielsweise die Leistung gemessen werden. Ich denke da an einen Powermod wie bei Desktop Grafikkarten. Demnach müsste ja irgendwo ein Shuntwiderstand sein, den man gegen ein anderen austauschen kann. Dann gaukelt man dem Laptop weniger Leistung vor als er tatsächlich aufnimmt. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Geht bestimmt aber die Frage ist: hält das Board die Leistung aus?

Zum Benchen bestimmt... aber dauerhaft? 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also in den Videos vom M18XR2 (Link oben) gehen echt brutale Leistungen von über 600W in die Geräte. Das habe ich überhaupt nicht vor und ich weiß auch nicht, wie die diese Abwärme wegbekommen. Ich schätze, dass es sich am Ende auf 350W dauerhaft und 400W Spitze belaufen wird. Das sollte denke ich gehen. Ich will zwar das maximale rausholen aber dabei noch alltagstauglich bleiben. 

Mir fällt gerade ein: Nach dem Kauf des 18ers ist mir aufgefallen, dass ein Kondensator auf einer der 880m defekt ist. Der Chip darunter auf dem Mainboard war angekohlt. Eben habe ich ein Bild bei ebay gefunden wo ein defektes Mainboard angeboten wurde:

s-l1600.thumb.jpg.6b915132e00ef787164bf9a751da1896.jpg

Ich weiß gerade leider nicht, ob bei mir der gleiche Chip betroffen ist, aber könnte es sein, dass dieser Chip etwas mit der Leistungsaufnahme zu tun hat?

Kommt mir aber trotzdem alles etwas seltsam vor, da der Laptop ansonsten super funktioniert...

Ich habe den ganzen Laptop für schmales Geld als "defekt" gekauft. War allerdings nur ne defekte CPU. Diese Stelle ist mir erst später aufgefallen und bis jetzt hatte ich ja auch keine Probleme. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 4.8.2019 um 17:37 schrieb MrUniverse:

Mein Problem ist jetzt, dass ich über die Leistungsreserven des 330W Netzteils hinaus komme. 330W ist die Dauerbelastung und spitzen bis 355W beim Gaming

Mal eine grundlegende Frage mit Überlegung von mir:

Wo hast du denn den Verbraucht gemessen? Vor dem Netzteil, also an der Steckdose, oder vor dem Notebook, also nach dem Netzteil? Solltest du an der Steckdose gemessen haben sind 355W vollkommen in Ordnung, denn die 330W Leistung des Netzteils ist Ausgangsleistung, also vom Netzteil an Notebook. Jedes Netzteil hat bei der Spannungswandlung Verlust, zieht also mehr aus der Steckdose als es an das angeschlossene Gerät weiter geben kann.

Damit wäre zwar das Netzteil ausreichend, aber warum dein System drosselt erklärt es nicht...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Daran habe ich auch schon gedacht. Habe ich aber wieder verworfen, das das Netzteil wohl kaum mehr als 20W abwärme haben wird. Sonst bräuchte es ja einen Metallkühlkörper und/oder Lüfter. Damit kommen wir wieder bei ca. 335W Spitze am Laptop raus. Ich würde ja gern mit einem anderen 330W Netzteil mal testen, habe nur leider keins. Kommt zufällig ein Forumsmitglied aus der Region Braunschweig / Wolfsburg und hat ein 330W Netzteil mit dem man mal testen könnte? :D

Link zu diesem Kommentar
Auf anderen Seiten teilen

So es hat sich ein bisschen was getan: Es befinden sich jetzt zwei 980m in meinem SLI Alien!! Leistungssteigerung ist genial, als hätte ich noch eine dritte 880m eingebaut und das bei weniger Verbrauch und Abwärme. :D 

Habe dann mal das vBios von svl7 geflasht und auf einmal lief die eine Karte nicht mehr. Lösung: Die Spannung die im Mod-vBios hinterlegt war, war einfach zu niedrig. Hab sie für den Stock Takt um 50mV angehoben und jetzt laufen beide Karten ohne Fehler. Ich weiß nicht, ob es einen Benchmarkthread vom 18R1 gibt aber ich habe gestern mal den Heaven Benchmark (kein OC) gemacht. (Andere Folgen)

03.png.6e667ad9d10f093f9440806f7c006d8c.png

Soviel zu dem erfreulichen Teil... Ich habe ja erwähnt, dass ein Bauteil in meinem Alien beschädigt ist. Ich habe es fotografiert:

01.thumb.png.43abf3853a422710d972ae4b06b9bdfb.png02.thumb.png.f97ec775686d0d76c6a08ea826874de8.png

 

Das Teil befindet sich unter der ersten Grafikkarte. Kann mir sagen was für ein Teil das ist? Weil abgesehen davon, dass der Laptop sehr empfindlich ist, wenn man 330W überschreitet, funktioniert er einwandfrei! 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 6 Stunden schrieb MrUniverse:

Habe dann mal das vBios von svl7 geflasht und auf einmal lief die eine Karte nicht mehr. Lösung: Die Spannung die im Mod-vBios hinterlegt war, war einfach zu niedrig. Hab sie für den Stock Takt um 50mV angehoben und jetzt laufen beide Karten ohne Fehler.

Ich hatte mich auch schon mal damit beschäftigt die Spannung bei Grafikkarten zu ändern. Wie hast du es denn gelöst? Also das vBios modifiziert und durch Software wie MIS Afterburner? Ich bin nämlich nicht sehr weit gekommen ... ^^

Zu dem Chip: ich hab beim googeln einen angeblichen Schaltplan zum AW 18 gefunden. Wenn man im dem Schaltplan aber nach dem angebranntem Chip PQ703 sucht bekommt man auf Seite 64 oben links und rechts vier Chips mit der Bezeichnung SI7149DP. Das sind MOSFET Chips. Da hört es bei mir auf ?. Auch bin ich mir nicht sicher ob das wirklich der Schaltplan ist, aber vielleicht hilft es ja :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich denke ich habe herausgefunden was für ein Teil das ist:

https://de.rs-online.com/web/p/mosfet/8181393/

Ein 18A Mosfet... Gut möglich, dass die verbleibenden drei den Strom nicht aushalten und kurz runterschalten. 

vor 3 Minuten schrieb einsteinchen:

Ich hatte mich auch schon mal damit beschäftigt die Spannung bei Grafikkarten zu ändern. Wie hast du es denn gelöst? Also das vBios modifiziert und durch Software wie MIS Afterburner? Ich bin nämlich nicht sehr weit gekommen ... ^^

Wenn du bei Techinferno diesen Premiumzugang kaufst (6$ für einen Monat) dann kannst du dir das vBios von svl7 runterladen. 

https://www.techinferno.com/index.php?/forums/topic/6729-nvidia-maxwell-vbios-mods-900m-series-overclocking-versions/

Dann sieht deine Oberfläche beim Nvidia Inspector so aus:

04.png.aa96dac0522ee7177d0ed5a2b4ea342a.png

Dann zum Rechnerstart eine Aufgabe erstellen, die dir dein Basisprofil läd und dann funktioniert das. Ich habe zudem noch auf den Makrotasten verschiedene Taktungen gelegt. Für Stock, UV und OC. 

vor 10 Minuten schrieb einsteinchen:

Zu dem Chip: ich hab beim googeln einen angeblichen Schaltplan zum AW 18 gefunden. Wenn man im dem Schaltplan aber nach dem angebranntem Chip PQ703 sucht bekommt man auf Seite 64 oben links und rechts vier Chips mit der Bezeichnung SI7149DP. Das sind MOSFET Chips. Da hört es bei mir auf ?. Auch bin ich mir nicht sicher ob das wirklich der Schaltplan ist, aber vielleicht hilft es ja :)

Ja das habe ich ziemlich im selben Moment wahrscheinlich auch gefunden. :D Aber vielen Dank!

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 20 Stunden schrieb MrUniverse:

Ein 18A Mosfet... Gut möglich, dass die verbleibenden drei den Strom nicht aushalten und kurz runterschalten.

Ich habe den Schaltplan durchgesehen. Leider bin ich der Meinung, dass das defekte Teil nur mit dem Laden des Akkus zu tun hat. Also wohl kein Grund ist für die vorzeitige Drosslung der Leistung. Ich werde das Teil trotzdem bei Gelegenheit austauschen. 

@captn.ko Zu meiner Idee mit dem Shunt-Widerstand: Das wird wohl nicht so einfach gehen. Laut dem Schaltplan misst der Laptop an allen möglichen Stellen den Strom. Daraus scheint ein Gesamtwert berechnet zu werden - Es gibt also keinen Shunt über den der Gesamtstrom fließt, zumindest habe ich keinen gefunden. 

Bleibt nur noch die Frage, was bei mir limitiert. Ich habe noch ein 240W Netzteil von meinem 17R1. Wenn ich das an meinen 18er anschließe wird es ja auch als 240W Netzteil erkannt. Jetzt ist meine Vermutung, dass der Laptop dann ja auch streng bei 240W abriegeln müsste, wenn es am Mainboard läge. Sollten aber 270W - 280W noch ohne Probleme fließen könnte es eher an meinem 330W Netzteil liegen oder?

Wär nett wenn ihr mir eure Meinung zu meiner Überlegung mitteilen würdet bevor ich das ausprobiere...

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Moin,

Am 11.8.2019 um 11:59 schrieb MrUniverse:

Bleibt nur noch die Frage, was bei mir limitiert. Ich habe noch ein 240W Netzteil von meinem 17R1. Wenn ich das an meinen 18er anschließe wird es ja auch als 240W Netzteil erkannt. Jetzt ist meine Vermutung, dass der Laptop dann ja auch streng bei 240W abriegeln müsste, wenn es am Mainboard läge. Sollten aber 270W - 280W noch ohne Probleme fließen könnte es eher an meinem 330W Netzteil liegen oder?

Ich habe den Versuch gewagt. Das Ergebnis ist sehr ernüchternd... Ich habe das 240W Netzteil von meinem AW17R1 benutzt. Besagter 17er hat bei Assassin's Creed Origins mit einem 4930mx und einer GTX 980m, dem 240W Netzteil Spitzenwerte von 235W aus der Steckdose genommen (kein Throttling). 

 

Jetzt habe ich das selbe Netzteil an meinem 18er benutzt (Assassin's Creed Origins; SLI deaktiviert) und siehe da: Der Laptop geht bei 189W ins Powerthrottling. 

Am 4.8.2019 um 18:11 schrieb captn.ko:

An der Dose habe ich bei meinem AW18 Spitzen bis weit über 400w gesehen.

@captn.ko Glaubst du der Test mit dem 240W Netzteil ist aussagekräftig? Mir kommt es beinah so vor als würde der Laptop zu hohe Werte messen, da er ja einfach mal 50W zu tief liegt beim Throttling und auch zu früh damit beginnt. 

 

Hat sonst noch jemand Ideen wie ich dieses Power Problem in den Griff bekommen könnte? Es müssen ja garnicht 400W sein.. Aber 350W an der Steckdose damit noch 330W am Laptop ankommen wär schon nett. 

Ich werde, wenn es die Zeit mal wieder zulässt, den Schaltplan, den @einsteinchen hier dankenswerter Weise reingestellt hat, mal gründlich durcharbeiten. In der Hoffnung doch noch die Stelle zu finden, an der der Strom gemessen wird. Aber davon abgesehen bin ich leider mit meinem Latein am Ende. Daher gern all eure Ideen hier rein. Wär super nett!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich melde mich mal hier zur Wort und berichte, da ich schon Erfahrungen mit diesem Problem hatte:
Dies sollten die Mosfets der Hauptstromversorgung deines Gerätes sein. Ich hatte damals genau den gleichen bloss mit einem 4800mq und 2x880m mit svl7 vbios. Dieses Vbios hat meinen Laptop gegrillt, da es auch volle Leistung zieht während man auf Akku spielt, und dabei die Stromversorgung des Mainboards nicht mitmacht. Folgendes ist passiert:
Ich hab während ich gespielt hab ausversehen am  Netzkabel gezogen. Danach ging das Notebook vorerst aus und es roch sehr stark nach verbrannter Elektronik. Ich denke das dabei der Erste Mosfet den Geist aufgegeben hat, so wie es ja auch bei dir der Fall ist. Dann habe ich Ihn wieder eingeschaltet und er ging vorerst ohne Problem. Ich habe ein paar Lastszenarien gefahren (Heaven, 3Dmark) und alles ging Problemlos. Nun wollte ich Ihn herunterfahren und auf einmal kam Rauch aus der Besagten Linken oberen Seite. Es ging nichts mehr, er reagiert gar nicht mehr. Danach nahm ich Ihn auseinander und sah folgendes:

20170319_174616.thumb.jpg.7d441c1236391484d7810ebc2284abf7.jpg

20170319_174603.thumb.jpg.ebfdc99d57968ed89fa853f0ae67f6f8.jpg

Das ganz hat nicht nur das Mainboard zerstört. Es wurde auch die darüber liegende Grafikkarte gegrillt. Danach war mein Laptop nur noch ein sehr sehr Großer Briefbeschwerer.

An deiner Stell würde ich das Gerät gar nicht mehr nutzen solange dort der defekte Mosfet sitzt. denn über sehr kurze Zeit werden auch die anderen Hochgehen und da du grade erst eine 980m gekauft hast wird diese ebefalls danach zerstört sein. Hätte ich das damals so gewusst, wäre meiner auch noch am leben, denn dort eben den Mosfet auszutauschen kann das Gerät retten. Ich denke es würde sogar sinn machen, da die anderen jetzt immer in Überlast waren, diese Gleich mit zu tauschen und so auf Nummer sicher zu gehen.

Ich hoffe ich kann mit diesem Beitrag dir einen sehr kostspieligen schaden  vorbeugen.

Mit besten Grüßen

  • Like 3
  • Danke 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Besten Dank! Das sind sehr wichtige und hilfreiche Ratschläge von dir. Ich werde vorerst einen anderen Laptop benutzen bis ich den Mosfet getauscht habe. Mir ist schon ganz anders geworden bei dem Gedanken, dass ich den Laptop oft unbeaufsichtigt an hatte. 

Da diese Teile anscheinend hart an der Grenze laufen werde ich versuchen aus einem dünnen Kupferblech und kleinen Kühlkörpern eine Passivkühlung für die Dinger zu basteln. In der Hoffnung, dass die dann länger leben!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde diese Power-Mods an aw18/17 lassen, die Boards sind seinerzeit reihenweise verreckt, bzw. sind die verwendeten Komponenten irgendwie um einiges fragiler als die der m18x, insbesondere der m18x r2 konnte so einiges an Mehrpower stabil aushalten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das glaube ich mittlerweile auch... Schade. Aber wenn schon bei normalem Betrieb die Komponenten verrecken wie soll das dann erst mit etlichen Watt mehr aussehen. 

Aber nichts desto trotz hätte ich zumindest gern die vollen 330W am Laptop ohne Throttling. Er bricht mir ja leider schon zusammen, wenn ein Peak Wert die 340W Marke knackt. Die Effizienz vom Netzteil abgezogen und wir sind noch deutlich im grünen Bereich. Wie @captn.ko anfangs schon geschrieben hat, waren bei ihm Spitzenwerte über 400W (an der Steckdose) kein Problem. Damit wär ich auch vollkommen zufrieden!

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 10 Stunden schrieb DerSchlachter95:

Hätte ich das damals so gewusst, wäre meiner auch noch am leben, denn dort eben den Mosfet auszutauschen kann das Gerät retten. Ich denke es würde sogar sinn machen, da die anderen jetzt immer in Überlast waren, diese Gleich mit zu tauschen und so auf Nummer sicher zu gehen.

So ich war shoppen bei RS. :D Hab die neuen Mosfets bestellt. Kleinste Bestellmenge: 20 Stück...

Ich werde von meiner Reparatur berichten. Sollte alles klappen und es gibt noch jemanden mit dem gleichen Problem einfach PN an mich. Hab ja noch ein paar Mosfets rum liegen. Die sind bestimmt in verschiedenen Geräten drin. 

  • Like 1
  • Danke 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

So, wie versprochen berichte ich von meiner Reparatur:

 

Heute (bzw. inzwischen schon gestern) kamen die neuen Mosfets an. 

01.png.03c7b641dd41c274579782b2b2faba81.png

Ich habe ich kurzfristig doch für "andere" entschieden. Es gibt von diesem Typ Mosfet nämlich drei Leistungsvarianten. Unterschied: 12W und 10 Cent. Dell hat standardmäßig die mittlere Leistungs- und Preisstufe verbaut. Ich habe nach gründlichem Suchen im Datenblatt die bessere Variante genommen. Der einzige Unterschied ist tatsächlich die Schaltleistung. 

 

Diese schlüpfrigen Scheißerchen sind echt nicht groß, aber das eigentlich gemeine ist, dass der Kühlkörper auf der Unterseite (mit dem Mainboard verlötet) seinem Namen alle Ehre macht.

02.png.73194138ea1005dd95cb39b6c6c1b91e.png

Der leitet die ganze Wärme die man zum entlöten braucht in das Mainboard ab. Heißluftlötstation ist hier das Zauberwort. Hab nur leider keine.... Also rann an die Lötstation.

Wichtig hierbei:

Da man den Chip nicht gleichmäßig erwärmen kann muss man den Chip auf der einen Seite erhitzen und ihn GANZ vorsichtig ein ganz kleines Stück nach oben biegen. Im Falle dieses Mosfets muss man zuerst die Seite erhitzen, auf der der Kühlkörper verbunden ist, sonst biegt man da garnichts. 

Das ganze ich ziemlich risikoreich und man sollte das vorher schon ein paar mal (mit Erfolg) gemacht haben bevor man sich an sein Mainboard traut!!!

Für die Wahl der Lötspitze gilt immer: So groß wie möglich, so klein wie nötig. Das hat einfach den Grund, dass sonst die Hitze sehr schlecht ins Material kommt. Aufgrund des Kühlkörpers muss man die Temperatur ein bisschen höher als gewöhnlich wählen, damit die Kupferschicht im Mainboard es nicht schafft die Wärme so schnell abzuführen, dass das Lot garnicht flüssig wird. 

 

Letztendlich habe ich es auch so geschafft mit viel Flussmittel und Fingerspitzengefühl das defekte Teil vom Mainboard zu bekommen. Darunter hat dich dann das eigentliche Problem offenbart. Der Mosfet war unterwärts vollkommen zerschmolzen und hat das Mainboard auch in Mitleidenschaft gezogen:

03.png.5cf098a194dec0e69c818e897f0c4bc0.png

Ein Stück der Groundplate unter dem Mosfet hat sich abgelöst und ist mit dem Mosfet verschmolzen. Glaube jetzt auch nicht mehr das der Vorbesitzter das wirklich nicht gewusst hat... Das muss gestunken haben wie Hölle!

 

Nach fast einer halben Stunde vorsichtigem Saubermachen und gerade Biegen der Groundplate konnte ich dann relativ Problemlos den neuen Mosfet verlöten. 

04.png.d82e28828e2ec33de16572cec7f35a80.png

Anschließend habe ich (nicht ohne Herzklopfen) den Alien wieder in Betrieb genommen. Erst ohne Akku, dann mit. Den Akku etwas entladen und geladen. Kein Problem.

Dann hatte ich gerade noch den Heaven Benchmark ca. 20min laufen, um mal ein bisschen Wärme reinzubringen. An der Steckdose habe ich dauerhaft zwischen 290W und 320W gemessen. Auch hierbei gab es zum Glück keine Probleme. 

 

Was mein Throttling Problem betrifft muss ich mal schauen, ob sich so die "Überempfindlichkeit" Lösen ließ. Ich bin erstmal sehr froh, dass mein Alien die OP gut überstanden hat und ich keine Angst mehr haben brauch, dass er mit in Flammen aufgeht. :D 

 

Ich hoffe ich konnte mich halbwegs verständlich ausdrücken und es kann mal jemand hiervon profitieren. :) 

  • Like 2
  • Danke 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Das freut mich das alles bei dir geklappt hat ohne einen weiteren Schaden zu verursachen?

Hätte ich das man auch damals alles gewusst, und vor allem hätte ich dein Know How dann wäre meiner auch noch am leben ?aber evtl können wir so anderen Nutzern ein sehr sehr Kostspieliges Problem ersparen. 
Teste jetzt bloß nochmal , mich würde wirklich interessieren ob jetzt auch dein Throttling ein Ende hat und ob nun deine Stromversorgung wieder ohne Einbrüche läuft, denn dann wäre das Problem definitiv lokalisiert. Ich denke aber wenns das gewesen sein sollte, das es Sinnig wäre die anderen drei auch zu tauschen, nicht das der nächste tatsächlich noch etwas anderes mit in Mitleidenschaft zieht, aber das ist meine Eigene Meinung und so würde  ich es Handhaben. 

Mit besten Grüßen

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 4 Stunden schrieb DerSchlachter95:

Teste jetzt bloß nochmal , mich würde wirklich interessieren ob jetzt auch dein Throttling ein Ende hat und ob nun deine Stromversorgung wieder ohne Einbrüche läuft, denn dann wäre das Problem definitiv lokalisiert.

Ich konnte heute mangels Zeit nicht weiter testen, aber gestern Abend/Nacht sah es relativ gut aus. Ich habe die 980m's ein wenig höher getaktet und habe mal den Heaven Benchmark für ca. 10 min laufen lassen. Das Messgerät an der Steckdose hat bis zu 345W angezeigt und der Laptop hat sich nicht runtergedrosselt. Das sieht schon ziemlich gut aus. Ich möchte mich aber noch nicht zu früh freuen. :D

vor 4 Stunden schrieb DerSchlachter95:

Ich denke aber wenns das gewesen sein sollte, das es Sinnig wäre die anderen drei auch zu tauschen, nicht das der nächste tatsächlich noch etwas anderes mit in Mitleidenschaft zieht, aber das ist meine Eigene Meinung und so würde  ich es Handhaben.

Ja das wär in der Tat das beste... Ich schrecke nur ein bisschen vor dem Eingriff zurück. Das war echt scheiße auszulöten und ich habe Angst, dass ich mir das Mainboard beschädige. Muss mir noch überlegen, ob ich alle austausche. Aber ich habe auf jeden Fall schon was zu Schutz der Grafikkarte unternommen. Ich habe eine 0,5mm dicke Teflonplatte dazwischen fixiert. Ist allerdings nur eine Übergangslösung. Da soll ein 0,5mm Kupferblech drauf, damit die Wärme abgeführt werden kann und man einen zusätzlichen Kühleffekt generiert. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Monat später...

Hallo zusammen,

ich hole diesen alten Thread nochmal aus der Versenkung, weil meine neue Frage ganz gut dazu passt. Dann brauch ich keinen neuen dafür aufmachen. 

Mir ist gestern bei einer längeren Runde "Ark" aufgefallen, dass der Akku, welcher vorher auf 100% geladen war, nach ca. 2,5h nur noch auf 80% war. Die Auslastung war bei dem Spiel ziemlich hoch. Auf maximalen Einstellungen habe ich 50 bis 70 fps - CPU: 4,1GHz - GPU's Core: 1190MHz GPU's vRAM: +100MHz. Maximales Temps gehen bis 82°C durchschnittlich 78°C auf GPU und CPU. Die Leistungsaufnahme pendelt immer zwischen 310W und 350W, also schon hart an der Grenze, drosselt aber noch nicht. 

Deutet der sich entladende Akku vielleicht auf ein Netzteilproblem hin? Diese Vermutung wurde ja eingangs bereits von @captn.ko gestellt. 

Ich teste heute nochmal mit HWinfo. Vielleicht gibt das ja nochmal mehr Aufschluss. Freue mich auf eure Antworten. :) 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb MrUniverse:

Deutet der sich entladende Akku vielleicht auf ein Netzteilproblem hin?

Nein, eigentlich nicht und ich konnte dieses Phänomen auch bei all meinen Alienware-Notebooks beobachten. Meistens wenn ich mit dem Notebook einige Stunden gespielt habe.

Wenn ich das richtig verstanden habe, dient es zum Schutz/ Haltbarkeit des Akkus, weil dieser bei 75 - 85% nicht so schnell altert wie bei 100%. Sobald man über einen längeren Zeitraum eine gewisse Last erzeugt, entlädt das System den Akku auch zu einem gewissen Teil. So bleibt der Akku in Benutzung und hält länger. Ich hatte auch schon seltene Fälle wo der Akku, meist nach einer sehr langen Gaming-Sessions, sogar unter 50% gesunken war.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 51 Minuten schrieb Sk0b0ld:

Wenn ich das richtig verstanden habe, dient es zum Schutz/ Haltbarkeit des Akkus, weil dieser bei 75 - 85% nicht so schnell altert wie bei 100%

Das würde es natürlich erklären. Was ich mich frage ist, warum das nur unter Last passiert. Dachte bisher, dass diese Funktion einfach keine Wirkung hat, da der Akku ja trotzdem (so gut wie) immer auf 100% geladen ist. 

Bei meinem Thinkpad kann ich gezielt eine Prozentangabe einstellen bis zu der der Akku geladen wird, wenn es länger im Desktopbetrieb ist. Das leuchtet mir mehr ein. 

Ich werde die Funktion mal testweise deaktivieren und euch mal berichten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.