Zum Inhalt springen

Area 51m R2 Erfahrungsberichte


pitha1337
 Teilen

Empfohlene Beiträge

vor 14 Stunden schrieb 4medic:

Wieviel hast Du für die Config bezahlt, muß verlockend gewesen sein?

@4medic: Über Geld spricht man nicht. 😉 Alles in Allem und zusammen mit einem neuen 27 Zoll DELL 144Hz curved Monitor sowie noch diversen Kleinteilen (USB-Hub, Mousepad, usw.) und Dank Black Week Rabatten waren es so um die 2.000,-€.

Den Monitor habe ich im Angebot für unter 200,-€ bekommen. Der Preis für diese Leistung und Ausstatztung ist für mich mehr als in Ordnung:

https://www.amazon.de/Dell-S2421HGF-Gaming-Monitor-Reaktionszeit/dp/B08FRJBSHQ/ref=sxin_13_ac_d_rm?__mk_de_DE=ÅMÅŽÕÑ&ac_md=1-1-MTQ0aHogbW9uaXRvcg%3D%3D-ac_d_rm_rm_rm&crid=QVDPFL0SXL5J&cv_ct_cx=27%2Bzoll%2Bmonitor%2B144hz&keywords=27%2Bzoll%2Bmonitor%2B144hz&pd_rd_i=B086M269P3&pd_rd_r=55ce8aa2-c742-4fe9-b165-55a74ca1eb2d&pd_rd_w=JGa8I&pd_rd_wg=d2SdV&pf_rd_p=d7022e5d-d98a-48af-b540-ab9d3c0ad7eb&pf_rd_r=XSWSY207NC4YWC59H790&qid=1639263224&sprefix=27%2Bzoll%2Caps%2C176&sr=1-2-fe323411-17bb-433b-b2f8-c44f2e1370d4&th=1

Bearbeitet von makla75
Link zu diesem Kommentar
Auf anderen Seiten teilen

Update:

Ich bin bislang sehr zufrieden mit dem R1. Der Laptop mit der i9 9900K CPU und der NVIDIA 2080 GPU wird allerdings schon sehr gut warm. 🥵 Aber mit einem Notebook-Kühler und den AW Community Undervolting Guides hier bzw. im Netz konnte ich mittels ThrottleStop (CPU) und MSI Afterburner bzw. dem AWCC (GPU) für "Abkühlung" sorgen. 🙂 Momentan läuft der R1 im AWCC "Silent" Lüfter-Modus lautlos und sorgt dennoch für ausreichend Kühlung.  Bei meinen PC-Game-Präferenzen (rundenbasierte Taktikspiele wie XCOM, Gears Tactics, Desperados 3, usw.) wird ohnehin nicht ganz so viel CPU-/GPU-Leistung abgefordert, so dass auch hier ein nahezu lautloser Betrieb möglich ist.

Beim Monitor habe ich allerdings noch einen Austausch vorgenommen, da mir der DELL S2421HGF curved Monitor besonders im Homeoffice nicht so gut gefallen hat. Daher habe ich mir für dieses (non-curved) Monitor Modell von ASUS entschieden und bin damit bis dato äußerst zufrieden: https://www.amazon.de/Monitor-Reaktionszeit-FreeSync-DisplayPort-schwarz/dp/B075B1XCBY/ref=sr_1_2?__mk_de_DE=ÅMÅŽÕÑ&crid=P85MHM19OKB1&keywords=asus+vg278q+144hz&qid=1639725802&sprefix=Asus+VG278Q+144%2Caps%2C168&sr=8-2

Bearbeitet von makla75
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

mein R2 ist jetzt, nach Supportanfrage, doch eher eingetroffen.

Bloatware ist bis auf die Office Testversion, glücklicherweise keine drauf, und so ließ sich das System schnell verschlanken und auf aktuellen Stand bringen.

Zwei Wermutstropfen:

Beim Auslesen der Hardware (HWiNFO) stelle ich fest, das auf einer SSD 110Gb geschrieben wurden, was gut zu der Windowsinstallation plus einer oder zweier gängiger Diagnosen passt. Auf die zweite SSD wurden insgesamt fast ein Tb geschrieben, was mich fragen lässt ob hier eine neue SSD verbaut wurde.

Beim Installieren/Updaten der aktuellen Alienware Tools über das „Alienware Update“ klappte dies gut, bis am Fogetag/heute auch das aktuelle BIOS installiert werden wollte, was in einem Freeze endete und ein halbstündiges Telefonat mit dem Support zur Folge hatte. Der Mann war freundlich und orientiert und es endete insgesamt erfolgreich.

Schluss für heute, später mehr.

Grüße

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Wie schön, nun sind meine beiden Wunschkandidaten (vom Beginn) 2 x 2 TB von Samsung PM9A1 2TB angekommen, nachdem ich eine der beiden Koxia KXG60PNV2T04 als wahrscheinlich gebraucht, zumindest schon mit einem TB beschrieben angemahnt hatte. Zudem sind es PCIE 4.0 und können später mal mit umziehen.

Der 3. m.2 Slot scheint, im Gegensatz zum 4. m.2, ein RAID Slot zu sein, weiß jemand, ich finde dazu auf die Schnelle nichts, ob hier auch ein RAID 5 unterstützt wird? Dann würde ich eine 3. Samsung zukaufen.

Ich werde nach dieser Support Lösung 👍 den R2 auf jeden Fall behalten und die Tage die Micron BallistiX 64Gb XMP einbauen und berichten.

 

Grüße

Bearbeitet von 4medic
Link zu diesem Kommentar
Auf anderen Seiten teilen

Raid 5 bei Dell geht nicht (laut Doku):

Zitat

Die meisten der aktuell verfügbaren Desktop-PCs und einige Notebooks können eine RAID -Konfiguration unterstützen.

Sie müssen zwei Festplatten gleicher Größe und Kapazität installiert haben.

Diese Art von RAID benötigt keine Hardware-RAID-Karte, sondern verwendet stattdessen BIOS zusammen mit dem Intel Chipsatz und der Matrix Storage-Software auf älteren Systemen oder mit der Intel Rapid-Storage-Technologie auf unseren neuere Modellen, um eine Art softwaregesteuertes RAID zu erstellen. Diese Art von RAID-Konfiguration unterstützt nur RAID0 und RAID1.

Da kein Raidcontroller verbaut ist geht halt nur die Softwarevariante...

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

@NBerger:

vor 1 Stunde schrieb NBerger:

Da kein Raidcontroller verbaut ist.....

Steht denn zu 100% fest, dass im 51M R2 noch nicht einmal ein minimalistischer Raid-Controller(Hardware) verbaut ist, dessen Konfigurationseinstellungen direkt über das Bios oder per Tastenkombi CTRL-I beim Neustart aufgerufen werden können?

Gruß

Jörg

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 10 Minuten schrieb Jörg:

Steht denn zu 100% fest, dass im 51M R2 noch nicht einmal ein minimalistischer Raid-Controller(Hardware) verbaut ist, dessen Konfigurationseinstellungen direkt über das Bios oder per Tastenkombi CTRL-I beim Neustart aufgerufen werden können?

Soweit ich weiß, wird die RAID-Funktion über den Intel RST gelöst, welches über den Intel Chipsatz läuft.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sk0b0ld:

vor 7 Stunden schrieb Sk0b0ld:

Soweit ich weiß, wird die RAID-Funktion über den Intel RST gelöst, welches über den Intel Chipsatz läuft.

Ok, danke dir für die Info, naja, wenn das so ist dann ist es eben so. Spielt aber auch eigentlich keine Rolle, vernünftige Raids lassen sich aus meiner Sicht nur im Desktop-Bereich realisieren mit einer eigenen bzw. eigenständigen Raid-Karte, die zur Verwaltung des Raids eine eigene CPU besitzt um die Haupt-CPU des Systemes nicht zu belasten. Letzteres ist meines Wissens nach leider bei einem reinen Software-Raid der Fall, jedoch auch bei Notebooks, die über einen minimalistischen Raid-Controller(Hardware) verfügen, dessen Konfiguration entweder über das Bios erfolgt oder über eine separat aufrufbare Setup-Oberfläche beim Neustart per diverser Tastenkombis, z.B. "CTRL-I" .
Von daher weiß ich nicht, ob ein Raid im Notebook-Bereich wirklich Sinn macht. Bei einem reinen Gaming-Notebook aus meiner Sicht eher nicht, auch wenn dies teilweise von den diversen Herstellern, unter anderem auch von AW, bereits ab Werk als Sonderkonfiguration angeboten wird.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab's heute probiert... nachdem die SSD2 defekt war und der Rechner nicht mehr startete. Es geht nur Raid 0 und Raid 1 !!!

Habe jetzt Raid1 mit zwei neuen SSD als Systemplatte. Mal sehen wie's wird.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Spielt hier einer der A51M R2 Besitzer BFV und kann berichten, wie sich die Temps so verhalten bzw. was für ein Setting er benutzt ? Vor allem würde mich interessieren ob jemand das Gerät mit einem externen Bildschirm benutzt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb K54:

Spielt hier einer der A51M R2 Besitzer BFV und kann berichten, wie sich die Temps so verhalten bzw. was für ein Setting er benutzt ?

klar. Temps sind io. CPU hat halt Tempspitzen auf 100 Grad. Das ist aber normal. GPU ist so bei 7X Grad.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Welches Lüfterprofil und mit wie viel Ghz läuft die Cpu ?

Bei mir sind es durchgängig 100 grad mit 4.9 Ghz auch mit voll aufgedrehten Lüftern inklusive Undervolt und dem U3 Kühler. Dabei wurde das Gerät auch mit der Noctua Nh2 Paste Repastet. 

Das Teil ist 3-4 Monate alt und in den ersten 1-2 Monaten lagen die Temps eigentlich so im mittleren 80 Bereich.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Lüfter ,,ausgeglichen,, und CPU 4,9ghz mit UV.

Ich hab bfv Grad noch mal angemacht. Will nur warten bis das System warm ist bevor ich Bilder mache. 

Bfv nutzt AVX bei der CPU. Daher wird der Takt immer 100mhz niedriger angezeigt (AVX Offset)

 

Hier Lüfter 100%, GPU UV und CPU UV. 

IMG_20220121_204813.thumb.jpg.ce343ecdba22ec3a6fadc393936f7994.jpg

 

Lüfter 100%, GPU OC und CPU UV. Hier sind Spikes auf 100 Grad dabei gewesen. 

IMG_20220121_205033.thumb.jpg.922586a44a33f9e9a8dd4e112a023c4e.jpg

 

GPU UV, CPU UV und auf 4,1ghz gelockt. Silent Lüfter 

IMG_20220121_205324.thumb.jpg.e6c5c809db56089b80544f324e916c7d.jpg

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habs noch mal mit paar mehr Daten laufen lassen.

CPU  stock (Takt wechselt immer zwischen 4,8 und 4,9ghz). GPU mit OC und Lüfter auf Max.

1649113512_bfvstock.thumb.JPG.baae9e32a8d6b0ba216f5bb920496ac2.JPG

 

CPU  5.1ghz, GPU OC, Lüfter max.

bfv5ghz.thumb.JPG.fc54a01900d63702316b2f0eef76ca8a.JPG

 

maximal hat die CPU 169w gezogen. Peak Temps zwischen 90 und 94°C, erreichen bei längeren Sessions aber auch gern 100°C im Peak.

bfv.JPG.2943908ba38eebc001c94f77a35039d4.JPG

Bearbeitet von captn.ko
Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke dir für für das teilen der Screenshots. Das meine CPU ne Krücke ist weiß ich, mehr als -0.071Mv Undervolt packt sie nicht.

Mit 5,1 GHz zieht deine CPU soviel saft wie meine mit 4.9 in etwa. Aber deine Temps sind im mittleren 80 er Bereich. 

Ich kann nicht ganz nachvollziehen wieso meine CPU bei gleicher Leistungsaufnahme 15 Grad wärmer wird.

Hintergrundprozess habe ich nicht. Vielleicht sind die Lüfter defekt ? Kannst du mir noch sagen mit wieviel Rpm Cpu/Gpu auf voller Geschwindigkeit laufen sollte ?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Glaube nicht das bei dir was kaputt ist. Reicht ja schon zu wenn's etwas wärmer im Zimmer ist oder die Wärmeleitpaste nicht mehr ideal ist. 100 Grad bei 150w finde ich nicht zu viel. Vor allem wenn die GPU mit belastet ist. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb K54:

Danke dir für für das teilen der Screenshots. Das meine CPU ne Krücke ist weiß ich, mehr als -0.071Mv Undervolt packt sie nicht.

Mit 5,1 GHz zieht deine CPU soviel saft wie meine mit 4.9 in etwa. Aber deine Temps sind im mittleren 80 er Bereich. 

Ich kann nicht ganz nachvollziehen wieso meine CPU bei gleicher Leistungsaufnahme 15 Grad wärmer wird.

Hintergrundprozess habe ich nicht. Vielleicht sind die Lüfter defekt ? Kannst du mir noch sagen mit wieviel Rpm Cpu/Gpu auf voller Geschwindigkeit laufen sollte ?

Captn spielt doch immer mit Fenster offen und Heizung aus im Winter wegen den Temps :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 40 Minuten schrieb Nuestra:

Captn spielt doch immer mit Fenster offen und Heizung aus im Winter wegen den Temps :)

nö. Nur zum Benchen :D

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb captn.ko:

nö. Nur zum Benchen :D

nein der lappi steht im kühlschrank mit monitor und tastatur ausserhalb :) 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Norbert Bortels:

nein der lappi steht im kühlschrank mit monitor und tastatur ausserhalb :) 

Lach nicht. Hab ich mit dem AW17R5 gemacht 😅 der ist jetzt Office Rechner für meine Frau 😄

Bearbeitet von captn.ko
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 20 Stunden schrieb captn.ko:

Lach nicht. Hab ich mit dem AW17R5 gemacht 😅 der ist jetzt Office Rechner für meine Frau 😄

Ach so...da die Frau wohl öfter in der Küche steht. Also ihr Küchen( Office)-PC 😁

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

mehrere Telefonate und einen Besuch vom technischen Support später kommt nun an einigen Stellen Licht ins Dunkel.

Wie die Beschriftung der Interposerplatine (no RAID am 4. M.2) schon nahelegt ist der 4. M.2 Slot lediglich als SATA angebunden.

Dies scheint im Übrigen für alle Z490 Chipsätze zu gelten da in den Spezifikationen für pcie RAID 0, 1 und 5 und für SATA RAID 0, 1, 5 und 10 als unterstützte Level aufgeführt sind. RAID 10 braucht mindestens 4 Datenträger.

Das BIOS (aktuell) gibt leider nur die Level 0 und 1 her, 5 und 10 könnte man einpflegen, da sowohl Board/Chipsatz wie Intel Treiber das hergeben. SATA ist sicher eher uninteressant, RAID 5 mit drei NVME SSD mit besserer Leseleistung (Stripe) und Parität wäre TOP.

 

Der Besuch des Technikers wurde wegen eines, im inneren umher vagabundierenden Teils anberaumt was sich nach Zerlegen bis aufs nackte Board als Sprengring der „unverlierbaren“ langen Schraube der Unterbodenabdeckung herausstellte. Zuletzt hatte die sich glücklicherweise am Magneten des Lautsprechers verfangen. Ich hatte die Batterie vorsichtshalber abgeklemmt gelassen.

Seitdem geht leider eine LED der rückwärtigen umlaufenden Exhaust Beleuchtung nicht mehr, also heute neues Ticket!

Ich hoffe es klappt morgen mit dem Teilewechsel, ich würde nun gerne mal den 64 Gb Ballistix XMP einbauen, da ich ihn sonst anderenfalls bis 31.1. zurücksenden müsste.

Auf die neuerliche Antwort des Teilesupports bezüglich des Interposerboards warte ich noch.

 

Gruß

Bearbeitet von 4medic
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

ja, ich auch man verliert weniger Platz als bei Raid 1 und hat die Read Performance von Raid 0. Das funktioniert auch ohne dezidierte Raid Karte, wenn mit Karte dann sicher noch schneller. Die dafür bereitgestellte CPU Leistung (lässt sich mit Raid1 ja auch testen) hält sich laut AIDA64 mit unter 5% in Grenzen.

Sorry, mit "man" habe ich mich wohl mißverständlich ausgedrückt, ich meinte Alienware, ich bin kein Biosmodder. Ich wollte damit nur aufzeigen das es Hard-(Chipsatz) wie Softwareseitig (intel Raiddriver) absolut möglich ist.

 

Heute ist wieder ein Techniker vor Ort gewesen wegen der ExhaustLED, bislang war der Kontakt hier (Düsseldorf) immer freundlich, kompetent und schnell.

 

Endlich ist auch der Micron XMP eingebaut und funktioniert bislang tadellos, ich werde gleich wegen der Stabilität noch mal eine Runde Karhu laufen lassen.

Der Micron XMP 16-18-18-36 ist nochmal deutlich schneller, als der alienwareseitig eingebaute Kingston XMP 22-22-22-52. Gedanken habe ich mir nur wegen der 1,35V gemacht, allerdings läuft der auf der Website angebotene und für das R2 kompatible XMP3466 ebenfalls mit 1,35V.

Die Gesamtaufnahme beider Riegel unter Last liegt laut HWinfo bei 6,xx W, die mit einem präzisen Oberflächenthermometer gemessene Temperatur nie über 60° bei offenem Gehäuse, also ohne gerichteten Luftzug über die unterseitigen Waben. Letztlich unkritisch.

AIDA wie HWinfo Shots hänge ich noch an. CPU und GPU noch @stock.

 

Grüße

cachemem16XMP.png

cachemem64XMP.png

 

ps. Die Northbridgeclock ist identisch, lediglich Fotostreuung, wie auch CPU Clock.

Bearbeitet von 4medic
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.