Jump to content
Melde dich an, um diesem Inhalt zu folgen  
einsteinchen

Alienware m15 Erfahrungsberichte "Owner's Lounge" (m15 2018)

Empfohlene Beiträge

Also läuft deine CPU vom Takt her bei allen nur CPU Benchmarks normal?

Du könntest mal HWInfo mitlaufen lassen und schauen was verbraucht wird. Vielleicht ist es Power Limit Throttling

bearbeitet von JetLaw

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Genau nur bei reinen CPU Benchmarks. Komischerweise wenn ich ein Spiel starte zeigt er Power Limit Throttling an und bleibt dann auf 10-15 watt. Wenn ich aber dann Cinebench laufen lasse, klättert er hoch auf 70 watt, aber kein power limit throttling. Also sowas hatte ich noch nie 🤔

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Power Limit Throttling hatte ich bei meinem 7700HQ auch ab und zu, aber nicht so extrem wie bei dir. Der Takt war statt 3,4 bei 3Ghz. Mach mal eine Druchlauf von Futuremark oder so und lasse dabei HWInfo mitloggen. am besten kurz vor dem Start resetten. Versuch mal zu Undervolten.

Du könntest es auch wieder zurückschicken und neu Bestellen, ich weiß nicht ob Dell da was macht. Ist ja noch nicht unter dem Standard Takt der CPU. Klingt für mich aber erstmal nicht normal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie gesgat ohne HWInfo mitloggen ist alles etwas schwer zu sehen. War das denn auch schon mit UV bei dem Futuremark wo der Takt so in den Keller ging?

Ich kenne mich mit dem m15 nicht aus, halte das aber nicht für normal. An deiner Stelle würde ich zurückschicken und neu bestellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey,

Problem gelöst, lag irgendwie an throttlestop. Hab das Programm nochmal neu installiert. Gestern habe ich auch einen Repaste gemacht, ohne undervolt gehen die temps bei cinebench noch in 90+ Bereich. Wenn ich jetzt aber -150 undervolte ist es erstaunlich gut. Die Stock WLP von Dell war ziemlich schlimm aufgetragen, eher alles neben der CPU als auf der CPU. Da ich die WLP gestern abend getauscht habe, werde ich später noch ein paar Tests posten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am Thema teilnehmen

Du kannst jetzt posten und dich später registrieren. Wenn du bereits registriert bist, melde dich jetzt an, um mit deinem Konto zu posten.
Hinweis: Dein Beitrag erfordert die Freischaltung des Moderators, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.