Jump to content
Fufu

Alle Modelle (Notebooks) Treiber von nVidia modifizieren

Recommended Posts

Also ich checks nicht. Ich hab die nvdmi.inf um folgende Einträge erweitert:

 

%NVIDIA_DEV.1198.0490.1028% = Section058, PCI\VEN_10DE&DEV_1198&SUBSYS_04901028

NVIDIA_DEV_1198.0490.1028 = "NVIDIA GTX 880M"

 

Meine Hardware ID ist PCI\VEN_10DE&DEV_1198&SUBSYS_04901028

OS: WIN10 auf Alienware M17xR3

Treiber ist der aktuellste 417.35

Wo ist mein Fehler?

Edited by hObBiT

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb hObBiT:

Also ich checks nicht. Ich hab die nvdmi.inf um folgende Einträge erweitert:

 

%NVIDIA_DEV.1198.0490.1028% = Section058, PCI\VEN_10DE&DEV_1198&SUBSYS_04901028

...

An den richtigen Stellen? Bei Win 10 sinds ja 2 Stellen.

vor 22 Minuten schrieb hObBiT:

...

NVIDIA_DEV_1198.0490.1028 = "NVIDIA GTX 880M"

...

NVIDIA GeForce GTX 880M     (ist aber glaub ich, eh nur für die Optik)

 

Share this post


Link to post
Share on other sites
vor 54 Minuten schrieb hObBiT:

NVIDIA_DEV_1198.0490.1028 = "NVIDIA GTX 880M"

NVIDIA_DEV.1198.0490.1028 = "NVIDIA GTX 880M"

Share this post


Link to post
Share on other sites

Hab es nur unter manufacturer drin stehen:

[Manufacturer]
%NVIDIA_A% = NVIDIA_Devices,NTamd64.10.0,NTamd64.10.0...14310,NTamd64.10.0,NTamd64.10.0...16299

[NVIDIA_Devices.NTamd64.10.0...14310]

...

%NVIDIA_DEV.1198.0490.1028% = Section058, PCI\VEN_10DE&DEV_1198&SUBSYS_04901028 

 

Vor der Bearbeitung sah die Zeile so aus:

%NVIDIA_DEV.1198.05AB.1028% = Section058, PCI\VEN_10DE&DEV_1198&SUBSYS_05AB1028 
 

Ist das denn so korrekt angepasst?

An welche Stelle muss es noch?

 

Den Unterstrich bei der Bezeichnung habe ich gegen den Punkt getauscht:

 

[Strings]
DiskID1 = "NVIDIA Windows 10 (64 bit) Driver Library Installation Disk 1"
NVIDIA = "NVIDIA"
NVIDIA_A = "NVIDIA"

NVIDIA_DEV.1198.0490.1028 = "NVIDIA GTX 880M"

Edited by hObBiT

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb hObBiT:

%NVIDIA_DEV.1198.0490.1028% = Section058, PCI\VEN_10DE&DEV_1198&SUBSYS_04901028 

An welche Stelle muss es noch?

Benutze im Editor unter "Bearbeiten" die "Suche" nach folgenden String "NVIDIA_Devices.NTamd64.10.0" und füge überall den Mod hinzu (bei mir an drei Stellen).

 

Share this post


Link to post
Share on other sites

YAY! Also der Treiber installiert. Ich hoffe der Rest klappt auch. Frohe Weihnachten übrigens.

Kann ich versuchen HD Audio im  Bios wieder zu aktivieren? Was kann im schlimmsten Fall schief gehen? 

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb hObBiT:

Kann ich versuchen HD Audio im  Bios wieder zu aktivieren? Was kann im schlimmsten Fall schief gehen? 

Kannst du, im schlimmsten Fall hast beim Hochfahren nen weissen Bildschirm.

Dann kannst du noch folgendes versuchen:

 

Share this post


Link to post
Share on other sites

Weißen Bildschirm heißt dann Karte raus, HD deaktivieren, Karte rein?

Der Link sieht sehr nach Notfallprozedur aus. Hoffe nicht das es dazu kommt. Hab grad auch keinen 2ten Rechner da um dann nachzuschauen.

Leider sind im Bios die meisten Optionen auch gesperrt (andere Geschichte). Ich schua mir mal das Video aus dem Link an (ohne Sound)..

Kann man die Notfallprozedur in 2 Sätzen zusammenfassen?

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb hObBiT:

Weißen Bildschirm heißt dann Karte raus, HD deaktivieren, Karte rein?

mMn sollte der Startbildschirm noch eingeblendet werden und du somit ins Bios kommen um IDT wieder abzuschalten.

Share this post


Link to post
Share on other sites

IDT bekomme ich als Option garnicht angezeigt (warum auch immer)

Ich kann von SG auf PEG wechseln und HD Audio aktivieren/deaktivieren.

Wenn ich jetzt HD Audio aktiviere und kein Bild mehr habe, was mache ich dann? Leider hab ich ja kein Sound bei dem Video..

 

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites
vor 50 Minuten schrieb hObBiT:

Der Link sieht sehr nach Notfallprozedur aus.

Das ist ein How To um die Soundwiedergabe trotz weißem Bildschirm doch noch irgendwie zu bewerkstelligen.

Mit IDT ist HD Audio gemeint, so nennt sich wohl der Soundchip.

Im Video ist nur eine unwichtige Hintergrundmusik zu hören.

Edited by dude08/15

Share this post


Link to post
Share on other sites

Hab HD Audio jetzt für einen Neustart aktiviert. Win10 Startbildschirm kommt, dann habe ich einen hellgrünen Bildschirm. Nach Neustart konnte ich HD Audio wieder deaktivieren und Win10 startet (ohne Sound). Verstehe ich das richtig, daß der Link eine weitere Vorgehensweise für die Aktivierung von HD Audio bei diesen Symptomen zeigen soll? Wenn ja, dann find ich diesen Trick nicht. Vielleicht der Wald vor lauter Bäumen...

Share this post


Link to post
Share on other sites
Am ‎01‎.‎09‎.‎2016 um 14:46 schrieb SteffRoe:

M17X R3 Probleme nach Grafikkartenupdate

 

Im Grunde genommen handelt es sich hierbei um keinen Trick, sondern um meine persönliche Erfahrung bzw. Vorgehensweise bei einem Grafikkartenupgrade. Dieser Weg könnt ihr versuchen, wenn ihr mit der Eurocom Anleitung keinen Erfolg hatte, besser gesagt wenn ihr beim Booten einen weißen Bildschirm seht. Eine Garantie, dass es funktioniert kann ich natürlich nicht geben, jedes System ist zum Teil anders und kann sich somit auch anders verhalten (Stichwort Mainboardrevision). Erfolg hatte ich mit diesem Weg schon 2mal BS war Windows 10.

 

 

Hier nun meine Schritt für Schritt Anleitung: 

1) BIOS mit der alten Grafikkarte auf Unlocked BIOS A12 flashen

 

2) System herunterfahren

 

3) alte Grafikkarte ausbauen

 

4) Festplatte formatieren (am besten mit einem anderen PC)

 

5) Windows neu aufsetzten OHNE Grafikkarte (IntelHD) Windows 10

 

6) Achtung! Bitte keinen Internetzugang für den PC!

 

7) alle Treiber gemäß Treiberreihenfolge (AW-Community) installieren / Achtung! Audio Treiber und Grafiktreiber nicht installieren!

 

8) automatische Treiberaktualisierung deaktivieren

 

9) System neu starten und ins BIOS gehen, Einstellungen im BIOS wie im Video ändern

 

10) Einstellungen speichern und System sofort ausschalten

 

11) Grafikkarte einbauen

 

12) System hochfahren und modifizierten Grafiktreiber installieren (Treibersignatur vorher deaktivieren)

 

13) Im BIOS Einstellungen ändern siehe Video

 

14) System hochfahren und Audiotreiber im Gerätemanager installieren

 

15) Fertig!

 

 

 

Kann funktionieren, muss aber nicht ;)

 

Share this post


Link to post
Share on other sites

Hm, das habe ich doch aber schon alles gemacht. Die Karte läuft und wird im Gerätemanager korrekt angezeigt. Wenn ich jetzt HD Audio wieder aktiviere, kommt der weiße (grüne) Bildschirm. Ich verstehe nicht was ich tun soll. Diese Einstellungen zum Soundchip(außer HD Audio aktivieren/deaktiveren), sowie IDT sind trotz unlocked Bios nicht da. Ich hab grad den Faden verloren. Sorry..

 

War es falsch, den Audiotreiber der Grafikkarte mit zu installieren? Also dieses Sound über HDMI.

Edited by hObBiT

Share this post


Link to post
Share on other sites

IGD = Intergrierte IntelHD CPU Graka

IDT / HD Audio = Soundchip im M17x R3

Share this post


Link to post
Share on other sites

Ich habe jetzt noch versucht den HDMI Audiotreiber nicht zu installieren/zu deinstallieren und HD Audio im Bios wieder zu aktivieren. Ausser das es jedes Mal ne andere Farbe gibt, ändert sich nix. Normalerweise wäre ich jetzt fertig, da ich eine externe Soundkarte habe. Jetzt grad müsste ich aber ohne sie auskommen. Daher nochmal die Frage: Wenn die Karte erkannt wurde und im Gerätemanager angezeigt wird, aber nach Aktivierung der Einstellung im Bios "HD Audio auf aktiviert" nach dem Windows Startbildschirm ein farbiger Bildschirm erscheint  und nichts mehr geht, was kann ich dann tun um den internen Sound ans laufen zu bekommen?

Share this post


Link to post
Share on other sites

Hallo,

ich habe nach dieser Anleitung bereits unzählige Treiberversionen modifiziert und installiert.
Unter Win 7 war es noch am "einfachsten".
Mit Windows 10 haben dann die Probleme zugenommen aber mit Umwegen war es dennoch machbar.
Jetzt bin ich an einem Punkt angelangt, der mich ratlos dastehen lässt.
Ich bekomme keinen Treiber mehr funktionsfähig installiert.

Meine Konfiguration ist folgende:

- M17x R3 mit einer GTX 680M,
  Windows 10 Build 18362

Ich geh mal davon aus, dass es nach dieser Anleitung schlichtweg einfach nicht mehr möglich ist die Treiber zu installieren.

- die Installationsroutine läuft fehlerfrei durch

- die Grafikkarte wird danach im Gerätemanager angezeigt, allerdings steht im Status "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

 

Falls jemand noch eine Idee oder eine Lösung hat, würde ich mich freuen...

Ein Downgrade auf Win7 würde ich nur ungern machen.

Aber ohne funktionieren Grafikkartentreiber ist der Laptop für mich nutzlos...

Share this post


Link to post
Share on other sites
vor 16 Stunden schrieb MarcoM256:

"Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

Der Fehler hat (vermutlich) nichts mit der Modifizierung vom Treiber zu tun. Er tritt bei alles möglichen Systemen auf, soweit ich das verfolgt habe durch eine ungünstige Kombination aus Windows, Treiber und GPU. Woran es genau liegt sagt nvidia nicht. Einige konnten das Problem durch das Installieren ein älteren Treiber Version lösen. Hier gibt es schon modifizierten Treiber. Bei anderen ging der Fehler nie weg ?

Google mal nach "nvidia code 43", vielleicht gibt es mittlerweile eine gute Lösung.

Edited by einsteinchen

Share this post


Link to post
Share on other sites

Danke einsteinchen.
Habe den modifizierten Treiber jetzt auch ausprobiert. Problem bleibt leider das gleiche.
Hab es auch mit einem älteren Treiber versucht, welcher schon funktionert hatte (416.34).

Aber auch damit bleibt das Problem bestehen.

Da dieses Problem wohl doch schon länger bekannt ist und noch keine allgemeine Lösung gefunden wurde gehe ich davon aus, dass sich da zeitnah auch nichts daran ändern wird.

Deshalb werde ich vorerst auf Win 7 downgraden und in 3-4 Monaten nochmals mein Glück versuchen.

Falls jemand das gleiche Problem hat und zwischenzeitlich eine Lösung findet, würde ich mich über eine PN freuen...

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb MarcoM256:

Deshalb werde ich vorerst auf Win 7 downgraden und in 3-4 Monaten nochmals mein Glück versuchen.

Das heißt mit Win 7 kommt "nvidia code 43" nicht?

Share this post


Link to post
Share on other sites

mit Win 7 gibt es keinerlei Probleme. Da läuft alles wie gehabt.

Gibt es mittlerweile eine Lösung für das Problem? Wer weiß da mehr?

Edited by MarcoM256

Share this post


Link to post
Share on other sites

Hattest Du es auch mal mit anderen Sections probiert?

Share this post


Link to post
Share on other sites

Hallo Zusammen,

zum "Code 43" bin ich seit 2 Wochen auf Lösungssuche. Ergebnislos. Nach mehreren dutzenden Anläufen, 5 vollen Neuinstallationen (Win10), 20 Nvidia Treibern, alten und neuen, nach msi Durchläufen, Treiber moddings, Empfehlungen zum Kartenneukauf in Werkstätten dünkt mir langsam, was passiert. Gegenwärtig keine Lösungsmöglichkeit. Ich schau mir mal noch mein Mainboard und das vBios an. Aber bisher immer wieder BSOD als "nvlddmkm.sys", SYSTEM_SERVICE_EXCEPTION, SYSTEM_THREAD_EXCEPTION_NOT_HANDELED.

Hintergrund: Mein aller erster Fehler bei dieser Seuche war, dass ich im Zuge der Windows 7 Abkündigung Jan.2020 vor einem Monat ein Windows Update auf selbigem durchführte. Bis dahin 7 Jahre fehlerfreies Arbeiten mit der Graka, inklusive Window 7 Updates. In einer Anwendung fing das dannach an mir "nvlddmkm.sys" Unhandles Thread Exceptions ins BSOD zu schmeißen. Ich war verwundert und BSOD nicht gewohnt; davon gehört habe ich davon betroffen noch nie ;D. Nun war der überfällige Umzug auf Windows 10 die vermeintlich schnelle Lösung, nVidia Probleme automatisiert zu umschiffen. Traumtänzer. Interresanterweise war bei der erstmaligen Window 10 Installation Build 1607, nach SSD-Erase, die Graka Skalierung und volle Funktionalität hergestellt gewesen. Automatisiertem Windows Update sei dank. Auch der daran angeschlossene Windows Upgradebuild 1703 tat. Die zwangshafte Hardwaresoftware Nvidia Control Panel war einsatzfähig. Die gewünscht Lösung schien real geworden zu sein. Die andere problematische Anwendung lief uneingeschränkt 30 min. Und dann, ... dann das gleiche Erwachen mit BSOD "nvlddmkm.sys"! Seit diesem Moment an habe ich den Zustand nicht ein einziges mal wieder rekonstuieren können, dass Windows, das wie beschrieben, nochmal genauso selbständig einrichtet.

Also was hat sich ungefähr vor einem halben Jahr alles geändert:

  • Build 1903
  • .net 4.8 (massive Strukturänderungen im gesamten .net Framework-Deployment, andere Pfade, Inhalte, Kompatibilitäten)
  • DirectX 12
  • Nvidia Control Panel (8.1.956.0)
  • ... Wer noch was weiss, bitte ergänzen ...

Ich vermute, es ist nicht einfach nur ein OS-Problem. Vielmehr denk ich darüber nach , dass es eine fehlende Harmonisierung von OS, Treiber (Mainboard, Graka), Nvidia Control Panel und GTX 690 ist. Vielleicht befinden sich die Komponenten auch in einem momentanen Deadlock. Gerne lass ich mich vom Gegenteil überraschen.

Meine aktiven Querverweise in anderen Foren:

    https://www.nvidia.com/en-us/geforce/forums/discover/278086/gtx-690-windows-10-drivers-problem/
    https://forums.guru3d.com/threads/windows-line-based-vs-message-signaled-based-interrupts-msi-tool.378044/page-53 [MrGTX690]

 

Akzeptieren werde ich nicht, dass angeblich die Graka defekt ist, nicht in diesen Tagen, nachdem soviele Systemänderungen in Frage kommen könnten. Außerdem versteh ich nicht das ein Flagschiff seinerzeit mit über 1000€ 7 Jahre später einfach nicht mehr funktionieren soll. Absolut inakzeptabel und mal wieder ein Beweis für die digitale (Selbst-) Geiselung.

Am Ende des Tages ...

Ich glaube, ich halte es wie @MarcoM256

@MarcoM256Du bist zu Window 7 zurückgekehrt? Ist die Graka normal angelaufen? Oder war auch dort Magics angesagt?

 

Danke für`s zuhören.
 

https://docs.microsoft.com/en-us/windows-hardware/drivers/kernel/introduction-to-message-signaled-interrupts

https://nvidia.custhelp.com/app/answers/detail/a_id/4778/~/random-dpc-watchdog-violation-error-when-using-multiple-gpus-on-motherboards

https://github.com/CHEF-KOCH/MSI-utility/releases

____________________________________________________________

G1.Sniper3, GTX 690 SLI, 16GB, 840 Pro, Win10 Pro 1903

889117369_Install441_12.thumb.PNG.4a268b71f3a717f869a06c6289883647.PNG

Edited by Mr.GTX690

Share this post


Link to post
Share on other sites

@Mr.GTX690 ja ich bin wieder auf Win 7 gewechselt und habe keine Probleme mehr. Kann ganz normal die Treiber modden. Grafikkarte funktioniert einwandfrei. Keine Bluescreens. Windows Updates auch schon mehrere gemacht und auch nie Probleme gehabt. Kann Dir daher leider auch nur raten wieder downzugraden. Ich werde es Nächstes Jahr nochmals mit Win 10 testen. Aber vorerst bleibe ich noch auf Win 7. Läuft wirklich stabil.

Share this post


Link to post
Share on other sites
Posted (edited)

Ergänzung zu Windows 10:

 

Führt den original Treiber aus und lasst ihn die Dateien in den vorgegebenen Ordner "C:\NVIDIA\DisplayDriver\..." entpacken.

Bevor ihr die Installation nun abbrecht kopiert den entpackten Ordner auf z.B. den Desktop, weil er sonst wieder gelöscht wird.

Nun ändert ihr die nvdmi.inf im kopierten Ordner "...NVIDIA\DisplayDriver\VERSION\Win10_64\International\Display.Driver\" mit dem Editor wie folgt:

 

Welche Änderungen müssen vorgenommen werden?

 

Kommen wir nun zum Kernthema. Es sind nur zwei (vier für Win10) Zeilen die wir der Datei hinzufügen müssen. Die erste Zeile sagt dem Treiber, dass unsere HardwareID kompatibel ist.

Um die Stelle der ersten Änderung zu finden ist es wichtig zu wissen welches Betriebssystem verwendet wird. Sucht jeweils die Zeile die zu eurem OS passt.

 

1.1 Vista

[NVIDIA_SetA_Devices.NTamd64.6.0]

 

1.2 Win7

[NVIDIA_SetA_Devices.NTamd64.6.1]

 

1.3 Win8

[NVIDIA_SetA_Devices.NTamd64.6.2]

 

1.4 Win8.1

[NVIDIA_SetA_Devices.NTamd64.6.3]

 

1.5 Win10

(insgesamt 3 mal) unter jeweils folgender Zeile einmal einfügen:

 

[NVIDIA_Devices.NTamd64.10.0...14310]


[NVIDIA_Devices.NTamd64.10.0...16299]


[NVIDIA_Devices.NTamd64.10.0]

 

In der Zeile darunter tragen wir nun folgendes ein:

%NVIDIA_DEV.11A0.043A.1028% = Section033, PCI\VEN_10DE&DEV_11A0&SUBSYS_043A1028

Natürlich müsst ihr diese Zeile euerer HardwareID entsprechend anpassen.

 

Die zweite Zeile die wir ändern sagt dem Treiber wie er die Karte anschließend benennen soll.

Sucht die folgende Zeilen :

 

DiskID1 = "NVIDIA Windows (64 bit) Driver Library Installation Disk 1"

NVIDIA = "NVIDIA"

NVIDIA_A = "NVIDIA"

 

unter Win10:

DiskID1 = "NVIDIA Windows 10 (64 bit) Driver Library Installation Disk 1"

NVIDIA = "NVIDIA"

NVIDIA_A = "NVIDIA"

 

 

In der Zeile darunter tragen wir nun unsere Karte ein. In unserem Beispiel wäre dies:

NVIDIA_DEV.11A0.043A.1028 = "NVIDIA Tuschkasten GTX 680M"

Auch diese Zeile muss etsprechend eurer HardwareID angepasst werden.

 

Anschließend müssen wir nur noch die Datei speichern und die Installation neu starten. Hierzu folgende Datei, von eurem Speicherort (z.B. Desktop), ausführen:

C:\Users\BENUTZERNAME\Desktop\NVIDIA\DisplayDriver\VERSION\Win10_64\International\setup.exe

 

 

Muss ich sonst noch etwas beachten?

 

Da der Treiber nun modifiziert ist stimmt er nicht mehr mit der digitalen Signatur überein. Bei Vista und Win7 ist dies nicht weiter schlimm. Hier muss man nur bestätigen, dass der Treiber dennoch installiert werden soll.

Ab Win8 hingegen muss zuerst die Installation von nicht signierten Treibern zugelassen werden. Hierzu die Eingabeaufforderung öffnen (WinTaste+X) und folgendes eingeben:

bcdedit /set {current} testsigning yes

Danch Windows neu starten und den Treiber installieren. Um die Installation nicht signierter Treiber wieder zu unterbinden erneut die Eingabeaufforderung öffnen und folgendes eingeben:

bcdedit /set {current} testsigning no

Auch diese Änderung wird erst nach einem Neustart wirksam.

 

für Win10:

  • Geht auf "Start"->"Windows System"->"Eingabeaufforderung" über Rechtsklick als Admin starten
  • Im neuen Fenster geben Sie den Befehl "BCDEDIT –Set LoadOptions DDISABLE_INTEGRITY_CHECKS" ohne die Anführungszeichen ein und bestätigen Sie mit [Enter]
  • Geben Sie anschließend den Befehl "BCDEDIT –Set TESTSIGNING ON" ein und bestätigen Sie erneut mit [Enter]
  • Reboot
  • gemoddeten Treiber als Admin installieren
  • Geht auf "Start"->"Windows System"->"Eingabeaufforderung" über Rechtsklick als Admin starten
  • Geben Sie anschließend den Befehl "BCDEDIT –Set TESTSIGNING OFF" ein und bestätigen Sie mit [Enter]
  • Reboot

 

Alternativ könnt ihr auch einen Neustart über "Start"->"Ein/Aus"->"Neu starten" zusammen mit gedrückter [Shift]-Taste durchführen, damit wird der Reparaturmodus aufgerufen.

Hier wählt ihr die "Problembehandlung"-> "Erweiterte Optionen" aus und darunter die "Starteinstellungen" -> "neu starten".

Nach dem Neustart wählt ihr Punkt7 aus um die Signaturprüfung einmalig zu deaktivieren.

Dann könnt ihr den modifizierten Treiber als Admin installieren.

Bei der Anzeige dass der Treiber nicht Signiert ist, einfach auf "Trotzdem Installieren" klicken.

 

Nun kann es noch passieren, dass "Windows Update" euch den installierten Treibermod durch die automatische Gerätetreiberupdate-Funktion wieder mit einem Standardtreiber überschreibt.

Dies könnt ihr verhindern indem ihr diese Funktion wie folgt deaktiviert:

Windows-10-Treiber-Updates verhindern

für Win10 Professional:

Microsoft hat Windows 10 mit Version 1607 (Anniversary Update) eine Richtlinie spendiert, über die sich die automatischen Treiber-Updates deaktivieren lassen.
Verwenden Sie eine der Profi-Editionen, starten Sie dazu den Editor für lokale Gruppenrichtlinien, indem Sie den Ausführen-Dialog aufrufen und den Befehl gpedit.msc eingeben.
Nun navigieren Sie zu Computerkonfiguration / Administrative Vorlagen / Windows-Komponenten / Windows Update.
Doppelklicken Sie rechts auf den Eintrag Keine Treiber in Windows-Updates einschließen. Anschließend im neuen Dialog die Option Aktiviert wählen und mit OK bestätigen - fertig.

 

für Win10 Home:

Windows-10-Treiber-Updates per Registry deaktivieren

Wer Windows 10 Home nutzt, muss die Anpassung in der Registry durchführen. Starten Sie den Registry-Editor, und navigieren Sie zu HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate. Sollte dieser Schlüssel auf Ihrem Computer noch nicht vorhanden sein, legen Sie ihn einfach an. Rufen Sie nun im rechten Teil des Dialogfensters das Kontextmenü auf, und erstellen Sie einen neuen DWORD-Wert (32-Bit) mit dem Namen ExcludeWUDriversInQualityUpdate. Als Wert vergeben Sie 1.

User, die Windows 10 x64 einsetzen, müssen zusätzlich noch zum Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Microsoft\Windows\WindowsUpdate wechseln. Auch an dieser Stelle legen Sie - falls er noch fehlt - einen DWORD-Wert (32-Bit) mit dem Namen ExcludeWUDriversInQualityUpdate und dem Wert 1 an.

 

siehe auch:

https://www.tecchannel.de/a/treiber-updates-unter-windows-10-per-richtlinie-unterbinden,3277817

 

 

 

Edited by dude08/15
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.