Jump to content
captn.ko

Alienware 17 R5 New Alienware 17 R5 Laberthread & Owners Lounge

Recommended Posts

Hi nochmal an alle mit der Killer 1550 Karte.
Habe aktuell ganz schöne Probleme was das Wlan angeht.....

- Empfangsleistung verhältnismäßig schlecht  ( Pendelt zwischen 3-5 Balken bei weniger als 5M entfernung zum Router und gerade einmal einer Holztür, ohne Bleiverkleidungen o.äh. 
- Router : Fritzbox 7580 , FritzOS 7.0 (aktuellste)
- Wlan 5ghz/ac steht auf Autokanal  , Kanal 100-104 , Synchronisiert sich gerade einmal mit 200-240mbit , mein alter Rechner hatte im schlechtesten Fall 1100mbit sync bei ca 1m größerer Distanz ...... sehr seltsam.....

 

glaube ich werde Dell nochmal antanzen lassen, und die Killer Karte gegen eine normale Intel tauschen lassen...



 

 

Share this post


Link to post
Share on other sites

Mh das klingt ja merkwürdige.

Mit anderen Geräten hast du keine Probleme mit dem Empfang ?

Router steht frei und ist nicht irgendwo in eine Ecke gestellt mit tausend Sachen drumherum?

 

Mal geprüft ob die Antennen Kabel auch richtig an die Wlan Karte angeschlossen sind?

 

Bei dem Killer 1550 handelt es sich übrigens um eine Intel AC9260 mit eigener Software.

 

Gesendet von meinem BLA-L29 mit Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

Also meine Killer hat wunderbar Empfang, ich habe einen super Ping und volle Downloadgeschwindigkeit von 26 mb/s und ich bin komplett auf der anderen Seite des Hauses.

Hatte vorher eine von Intel und die hat das Nichtmal ansatzweise geschafft da war bei 10 mb/s schluß.

 

Share this post


Link to post
Share on other sites

Guten Morgen die Herren,

ich habe gestern mein R5 in der Top Konfiguration erhalten und das Ding erstmal formatiert. Windows 10 in der "neusten Version" sauber drauf , Treiber nach und nach der angeblich richtigen Reihenfolge installiert und habe nun mehrere Fragen zu dem System, die ich hoffentlich hier beantwortet bekomme ?

1. Mein Command Center geht ums Verrecken nicht. Es startet, ich sehe mehrere Sekunden lang ein weisses Fenster mit Alienkopf und dann schmiert das Ding ab (würde sehr gerne die Beleuchtung ändern/deaktiviern)

2. Ich habe 2x 1TB Toshiba SSD im RAID1 Modus drin. Ich musste dafür keinen Treiber installieren. Ist ein Treiber überhaupt notwendig? Im Geräte Manager sehe ich das Ding als "Intel Raid 1 Volume"

3. Eigentlich wollte ich meine CPU "erstmal" auf 3,5-4.0GHz festtakten und dabei undervolten (Repaste kommt später). Beides wollte ich aus dem BIOS raus machen um das XTU Tool nicht nutzen zu müssen. Leider kann ich anscheinend im BIOS nur ein positives Core Voltage Offset einstellen, trotz dem im Help angegebenen -500mv - +500mv Bereich. Was mache ich hier falsch? Bios ist die neuste Version.

4. Mein XTU speichert die Settings nicht. Ich habe versucht dort die CPU auf 40x zu stellen. Core Voltage Offset auf -135V. Das System läuft stabil, fahre ich den Rechner herunter und wieder hoch, sind die Einstellungen wieder auf den Default Werten.

 

 

Share this post


Link to post
Share on other sites

Habe noch mal mit den Einstellungen am Router (Fritzbox 7580) herumgespielt. 
Im niedrigsten Kanalbereich scheint die aushandelbare Bandbreite höher sein zu können. Warum auch immer,es funkt nur ein einziger anderer Router in Reichweite im 5ghz Frequenzband  und der wird dann kaum störend sein.  Jedenfalls handelt er nun 1.3-1,7gbit bei Sichtverbindung ~3m aus, und schafft so an die 100mbyte pro Sekunde (vielleicht mehr , da könnte evtl mein nas der limitierende faktor nun sein ). Kommen 2 Meter und eine Tür jetzt noch dabei, gehts aber dann auch rapide runter, da pendelt es zwischen 130 und 351mbit  .... hätte fast Lust, das mal mit externen Antennen an der Fritzbox zu testen, nachher ist die einfach nur das Problem......

 

Share this post


Link to post
Share on other sites

ich hab eine Wand und nen Schrank dazwichen und nen Sync von 1,3 bis 1,6. 100Mbyte schaff ich vom NAS, dass könnte allerdings auch etwas mehr. Bin mit meiner 9260 sehr zufrieden!

Share this post


Link to post
Share on other sites

Dell verweigert weiteren Austausch in meinem Fall. Auch kein Vorort. Nur einschicken :( 

Temperaturen werden nur schlechter trotz kühlem Wetter - auf 3,4 Ghz gehen in no mens sky 2 cores auf 100 Grad - spikes, rest bleibt bei 80. Neues Gerät welches so an die 3000 Euro kostet. Was tun ? 

Edited by cnby

Share this post


Link to post
Share on other sites

Ich frage mich warum so ungleichmäßig, da die anderen 4 Cores gehen nich höher als 82 :( 

Share this post


Link to post
Share on other sites

Scheint keine Ausnahme zu sein 

 

Share this post


Link to post
Share on other sites

Ja, Alienware Laptop warm
Ja, Alienware Laptop heiß
Ja, Alienware Laptop für max. Power bitte repasten

Ich denke so langsam ist das kein Geheimnis mehr ?
Steht hier ja auch seit dem ersten Post ( vom Alien 17 r4 und auch 17 r5 )
Daran wird sich auch nichts ändern, egal wie sehr Euch das ärgert. ÄÄtsch ?
.....

Ich mag dich so wie du bist "kleiner heißer Alien" ?

Share this post


Link to post
Share on other sites

Kann mich nicht beschweren?882F3B6A-F43A-4881-AEF8-BB54BF26D1B2.thumb.jpeg.6e9e4636d78e8baea219703d5e2430f2.jpeg

Edited by Unleashed090689

Share this post


Link to post
Share on other sites

Habe Grizzly Kryonaut gekauft,werde morgen repasten..soll ich kryonaut verteilen, wie in der Anleitung (wäre es nicht zu viel?)  oder ganz klassisch einen tropfen und gut ist? Was soll ich beachten? Wie soll ich Heatsink anschrauben? Also die Reihenfolge der Schrauben? Danke!

Edited by cnby

Share this post


Link to post
Share on other sites

Ich hab nen Tropfen nach gefühlt genommen und gut war es. Man kann auch Spachtel muss da aber aufpassen das keine Lufteinschlüsse entstehen.

Die Schrauben von CPU und GPU sind nummeriert (immer über Kreuz). Wenn du dich an die Reihenfolge hältst kann nix schief gehen. Immer der Reihenfolge nach die Schrauben eine halbe Drehung lösen.

Hast du das richtige Werkzeug parat? Besonders die kleinen blauen Plastikkeile.
Die sind Recht wichtig um dein Alien ohne Spuren zu öffnen.

Gesendet von meinem BLA-L29 mit Tapatalk
 

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites

So habe meinen ersten Repaste hinter mir, es sieht so aus;

mitten auf der CPU war keine Wärmeleitpaste drauf, dafür reichlich neben der CPU auf dem Motherboard. Einer der kleineren (nicht die ganz kleinen Pads ist an der Ecke kaputt - weiß nicht ob es einen Unterschied macht aber... wer weiß.

Habe mit Grizzly Kryonaut repastet, mit der Spachtel das Zeug verteilt und ich meine zu glauben vllt etwas zu viel genommen zu haben. Wie in den Guides im Netz: Motherboard auszubauen ist unnötig, man kann die kleinen Schrauben von den Fans lösen (vorsichtig da sehr klein) und so das gesamte Heatsink abnehmen ohne die Fans vom Motherboard abklemmen zu müssen. Vorteil: man kann viel nichts kaputt machen (Tastatur, Touchpad, Bildschirm- Anschlüsse)

Die Temperaturen sind besser aber subotimal. Bei 4,5 Ghz geht die CPU wie gehabt auf 100° C average bei 90-92. Mit 3,9 average bei 75-85, immer noch seltene spikes bis 95° und Throttling auf einem Core. Undervolt 0.180, full speed fan profile.

Trotzdem ist es WESETNLICH besser als davor (naja davor hat Dell keine Wärmeleitpaste drauf gemacht)

Frage mich jetzt ob ich mir das alles nochmal antun soll und mit der Tropfen Methode repaste.

Share this post


Link to post
Share on other sites

Wenn nach der Demontage mittig keine Wärmeleitpaste zu sehen ist, dann heißt das nicht, dass da keine aufgetragen war. Was denkst du wo die Paste rings um die CPU her kam? Im Idealfall sollte die Paste nur mikroskopisch kleine Unebenheiten zwischen Kühlkörper und Chip ausgleichen müssen.

Wenn also nach der Demontage eine gut sichtbare und geschlossene Schicht zum Vorschein käme, dann würde etwas mit dem Anpressdruck nicht stimmen. Ebenfalls bedenklich wäre es, wenn der Pastenrest auf einer Seite deutlich dicker wäre als auf der anderen Seite. Dies deutet dann auf einen ungleichmäßigen Anpressdruck hin.

Kommt ein gleichmäßig dünner, fast nicht zu erkennender Film zum Vorschein, dann war die Paste ideal aufgetragen.

 

Die Methode mit dem Tropfen in der Mitte ist gerade für Notebooks bestens geeignet, denn hier hat man es mit relativ kleinen Dies und gut ausbalanciertem Anpressdruck zu tun.

Gegen die Methode mit dem Spachtel spricht bei Laptops, dass man den Kühlkörper nur selten schräg aufsetzen kann um die Gefahr von Lufteinschlüssen zu vermeiden.

Sollte es zu Lufteinschlüssen kommen, so erkennt man dies meist an erheblich unterschiedlichen Kerntemperaturen.

Share this post


Link to post
Share on other sites

Habe gerade nochmal repastet. Tropfenmethode gemacht und den beschädigten Wärmeleitpad ausgetauscht - es ist besser geworden, immer noch Peaks bis 92 aber Durchschnitt ist unter 80 bei 3,9 Ghz. Bei 4.5 Ghz geht er immer noch auf 100°C. Ziemlich unfassbar ehrlich gesagt.

Share this post


Link to post
Share on other sites

-Vor meinem Repaste ist er immer Richtung 98-100 Grad gekommen sogar bei 4,3 ghz und die hat er Meistens nie wegen dem runtertakten, eigentlich ist das schon Kundenverarsche, dann noch groß mit den 5ghz werben.

 

 

Share this post


Link to post
Share on other sites

Wie hoch bekommt man eigentlich einen Kern getaktet?

Bei den ganzen Angaben hier geht es um den höchst möglichen Takt auf allen Kernen zeitgleich, wohingegen die bis zu 5GHz einen einzelnen Kern meinen.

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb Fufu:

Wie hoch bekommt man eigentlich einen Kern getaktet?

Bei den ganzen Angaben hier geht es um den höchst möglichen Takt auf allen Kernen zeitgleich, wohingegen die bis zu 5GHz einen einzelnen Kern meinen.

Mehr als 5 GHz hab ich noch nicht ausprobiert. Ist mir eigentlich nicht so wichtig, da die Anwendungen die nur einen Kern nutzen und viel Leistung brauchen bei mir richtig 0 tendiert,

 

vor 2 Stunden schrieb CMMAP:

Um hier auch noch einmal eine andere fachkundigere Meinung von jemanden mit einzubringen, der in 99% der Fälle mehr Wissen über die Thematik verfügt als wir Forenmitglieder:

Kurze Erläuterung zum Temp-Limit der Hersteller

Jop wie ich auch schon häufiger geschrieben habe, die Temps sind nicht so wild. Aber das throttling ist sehr ärgerlich.

Share this post


Link to post
Share on other sites

Habe in letzten 3 Tagen auch 4 Mal repastet, jedes mal versucht Heatsink etwas anderse zu justieren, die Reihenfolge des Anschraubens zu ändern etc. Resultat Mit Grizzly Kryonaut - genau das selbe. Es überhitzt auf 100°C bei 3,9Ghz mit uv.

Überlege mir neue Wärmeleitpads zu bestellen und LM. Mann mann wieviele Kopfschmerzen man mit diesem Gerät hat.

Share this post


Link to post
Share on other sites

Kann es dir nur empfehlen, seitdem läuft meiner super die Lüfter laufen so gut wie nie und Leistung satt, zum zocken mehr als Ausreichend und wenn man mal Power brauch kann man mit einem Klick auf 4,8-5 Ghz übertakten und hat die Power.

 

 

 

 

 

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites

Habe gerade die ganzen speed shift und speed step Optionen in Throttlestop reingehauen, Leistungsverlust sehe ich keinen, dafür 10° niedrigere Temps.

Bevor ich mit LM anfange; ich frage mich ob mein Heatsink nicht defekt ist. Ich frage mich nämlich, wie es sein kann, dass nach einem Grizzly Kryonaut Repaste die Temperaturen kaum besser geworden sind. Wird da ein Repad helfen?

Edited by LetoDaleko

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.