Zum Inhalt springen

Alienware Area 51M Benchmark Thread


K54
 Teilen

Empfohlene Beiträge

Nabend Leute

Da es früher oder später auch einen Benchmark Thread zum A51M geben muss und die ersten Besitzer sich hier langsam eingenistet haben fange ich mal an. Wie @captn.ko immer wieder erwähnt wäre es für eine bessere Vergleichbarkeit wichtig folgende Punkte zu beachten :

1. Das Thermoprofil im AW CommandCenter

2. Overclock/Undervolt der CPU/GPU

Firestrike und TimeSpy sind wahrscheinlich die gängigsten Benchmarks, ich fange mal damit an. Die Benchmarks laufen alle mit der selben Renderauflösung, es ist egal ob auf QHD oder 1080p Monitor.

1. Thermoprofil Leistung

2. GPU mithilfe des OC Scanner auf AVG +145 Clock angehoben und +600 Memory, dabei auf 2040Mhz bei 1.06 V "fixiert". CPU mit einem Undervolt von -130.

Das System läuft bisher stabil. 2h 15min Apex liefen ohne Probleme.

Die Werte sind der WAHNSINN !

Ich bin auf eure Werte und Erfahrungen gespannt :)

Screenshot (53).png

1435734231_Screenshot(54).thumb.png.cd7421a894e07b112df756e0f95bd8a7.png

IMG_20190224_213527.jpg

Screenshot (47).png

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

2 grafikbenches hast du schon mal. Nimm mal noch cinebench r15 dazu.  Das wird intressant :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde vielleicht noch Heaven oder Superposition dazu nehmen, dann hat man auch noch eine andere Firma als Futuremark. Was vielleicht noch ganz interessant ist, wenn ihr den Port Royal laufen lasst.

Bei Cinebench R15 musst du oben unter File, den advanced benchmark anklicken.

Bearbeitet von JetLaw
Link zu diesem Kommentar
Auf anderen Seiten teilen

Single core ist doch buggy ^^ da bekommst doch keine Last drauf. Multicore ist das wo eine CPU zeigen kann was sie drauf hat (und vor allem Kühlsystem)   XD

Bearbeitet von captn.ko
Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei Heaven würd ich sagen ultra preset im full HD.  Mit tesselation Extreme. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich will jetzt den Teufel nicht an die Wand malen, aber für mich hört sich das ein wenig nach Kühlproblemen des VRM oder der VRAMs an. Beobachte, ob der Fehler weiter konstant in Spielen auftritt. Falls ja, muss du an die WLPads ran oder du verbesserst die Kühlung. Ist jetzt nur Spekulation, da ich nicht pauschal auf das bisschen Info eine klare Aussage treffen kann. Treiberprobleme würde ich ausschließen. Die äußern sich normalerweise etwas anders. Vielleicht hast du im Hintergrund irgendwas mitlaufen, was den Fehler verursacht? Sonst lass beim zocken GPU-Z mitlaufen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nee lag am Kaspersky. Führt im Hintergrund eine Rootkitsuche durch oder ein Datenbank Update. Ist das zweite mal, dass es mir bei diesem Gerät Probleme macht... Habe es mal ausgeschaltet und 30min ohne Probleme gespielt. Temps sind sehr gut, daran sollte es nicht liegen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Minuten schrieb K54:

Nee lag am Kaspersky

Kenn ich allzu gut. Lange Zeit bin ich mit Kaspersky gefahren, aber seit irgendeinem WinUpdate hatte ich damit sehr oft Theater. Seitdem habe ich nur WinDefender und habe keinerlei Probleme.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Da ich jetzt endlich alles soweit eingerichtet und konfiguriert habe, möchte ich jetzt gerne meine Benchmarkergebnisse hier posten:

Nvidia Treiber 419.17, BIOS 1.20

Übertaktung: OFF, Leistungs- bzw. Energiemodus: ausgeglichen bzw. ausbalanciert, keine Veränderungen am System weder technisch noch über Programme.

Kann man mit den Werten bzw. Ergebnissen zufrieden sein?

3D Mark Fire Strike.PNG

3D Mark Time Spy.PNG

HW Monitor.PNG

HW Monitor 2.PNG

Link zu diesem Kommentar
Auf anderen Seiten teilen

@K54

können wir uns darauf einigen HWinfo mit laufen zu lassen und die wichtigen Sachen einzublenden? Sonst kann man nicht wirklich einschätzen ob die Ergebnisse gut oder schlecht sind wenn man nicht weiß wie die Komponenten getaktet haben.

so zb. Das wäre grad bei Cinebench wirklich wichtig :) 

432027860_heavenfs_4500.thumb.jpg.fdc9fcbb24ba66b05f792e5858ecf0d9.jpg

vor 15 Stunden schrieb Rambo24:

Da ich jetzt endlich alles soweit eingerichtet und konfiguriert habe, möchte ich jetzt gerne meine Benchmarkergebnisse hier posten:

Nvidia Treiber 419.17, BIOS 1.20

Übertaktung: OFF, Leistungs- bzw. Energiemodus: ausgeglichen bzw. ausbalanciert, keine Veränderungen am System weder technisch noch über Programme.

Kann man mit den Werten bzw. Ergebnissen zufrieden sein?

3D Mark Fire Strike.PNG

3D Mark Time Spy.PNG

HW Monitor.PNG

HW Monitor 2.PNG

die RTX2070 liegt damit auf stock GTX1080 Leistung. Also da wo sie auch liegen sollte. Von Daher kann man damit schon zufrieden sein. Für die Hardware passen deine Werte also :) Temps sind auch io

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmm komme gerade ins Grübeln was ich bei mir verstellt habe, da mein Graphicsscore mit OC zwischen 10400 und 10700 im TimeSpy Test liegt. Wenn ich die Ergebnisse von @K54 anschaue und die des Asus ROG G703GX (RTX 2080), dann sind meine Ergebnisse zu niedrig.

KN54 = 11062 Punkte

ROG G703GX = 10992

Pitha1337 = 10400 - 10700

 

Mögliche Fehlerquellen, die ich im Kopf habe sind: Lüfterprofil und ggf. greift bei mir das Overclocking mit MSI Afterburner nicht. Macht Ihr OC im AWCC komplett aus und stellt dort nur das Lüfterprofil ein? Den Rest dann mit MSI Afterburner und z.B. ThrottelStop?

 

Bearbeitet von pitha1337
Link zu diesem Kommentar
Auf anderen Seiten teilen

3% fallen doch fast in die Messtoleranz... wenn deine Raumtemp paar grad höher ist und die 2080 die nächste Stufe runter taktet kann das schon zb schon kommen... bei 3% würd ich mir jetzt keinen Harten machen. ^^

 

ausserdem lief @K54 sein A51 mit  ----  GPU mithilfe des OC Scanner auf AVG +145 Clock angehoben und +600 Memory, dabei auf 2040Mhz bei 1.06 V "fixiert". CPU mit einem Undervolt von -130.  ----    nicht stock.

Bearbeitet von captn.ko
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 10 Minuten schrieb K54:

Das sind ja auch Werte mit OC bei ihm. Das AWC benutze ich nicht. Nur MSI und TS .

und? hat er genau das selbe OC? Hat seine GPU den selben Asic Wert? Kann daher den selben Boost in dem 190w Korsett erreichen über die volle zeit? 3% bei so vielen Variablen ist nix, zumal wir weder von dir noch ihm irgendwelche HWinfo logs haben um zu sehen welche Takte genau anlagen :ph34r: nicht ohne Grund predige ich immer HWinfo mit zu liefern. ^^

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmm, wenn ich den OC Scanner von MSI Afterburner verwende (Beta) dann startet sich in Phase zwei mein Alien neu... wieso macht er denn sowas?

gibt wohl ne neue Beta, ich teste diese mal und berichte ??

Hat leider nichts gebracht. Trotzdem Reboot

Bearbeitet von pitha1337
Link zu diesem Kommentar
Auf anderen Seiten teilen

Da ich meinen ersten Beitrag nicht bearbeiten konnte hier nochmal TimeSpy , Firestrike und Cinebench mit HWInfo. Ich finde das ja unübersichtlich....

129127409_Screenshot(59).thumb.png.8cae272b3bc0226e457dc3bd04fd1296.png814480923_Screenshot(57).thumb.png.95bc6c7bed65856dae0952bb743869c5.png751071015_Screenshot(58).thumb.png.c510c1f79a221ed007bc515e399fd36b.png

Screenshot (62).png338484801_Screenshot(61).thumb.png.6449f7336caa5a4a53af5bbac9b4e2bc.png1453456355_Screenshot(60).thumb.png.4f697d5ac26c87ad09027a929046d4d1.png1416194386_Screenshot(56).thumb.png.58a357019b462b414d00773bbfe7a2b4.png138213548_Screenshot(55).thumb.png.00e7f33f85a7378ff78b0495e97643a1.png

Bearbeitet von K54
Link zu diesem Kommentar
Auf anderen Seiten teilen

@K54 ja so ist es unübersichtlich. Mann kann ja auch alles in einen Screenshot packen ;) hwinfo kannst du die uninteressanten Sachen ausblenden. 

45new.thumb.jpg.5519db40ef3c5711292b0a218728d519.jpg

Die graphen müssen nicht sein aber mit cb kleiner gezogen und hwinfo angepasst, kann alles auf ein Bild. 

Bearbeitet von captn.ko
Link zu diesem Kommentar
Auf anderen Seiten teilen

So mal ein schnelles Update von mir. JA, doch Screens kommen am Wochenende ?
BIOS 1.20
CPU i9900K
Stock 4,7GHz mit vorinstalliertes Win 10 mit ACC - CB-Score  = 1960
Stock 5.0GHz mit vorinstalliertes Win 10 mit ACC - CB-Score  = 2050 (Thermal throttle)

Stock 4,7GHz mit neu installiertes Win 10 ohne ACC -  CB-Score  = 2020
Stock 5.0GHz mit neu installiertes Win 10 ohne ACC - CB-Score  = 2120 (Thermal throttle)

Mit TS v8.70 kann ich EGAL was ich anstelle (statisch Vcore oder Offset oder ......) die VCore unter last NICHT unter 1.21V bringen
aus Sapß habe ich mal statisch 1,5V und Offset -250mV eingestellt. War dem m51 egal => VCore = 1.21V ?

Mit XTU kommt man über den Offsett tiefer!!!! Achtung wenn XTU rebooten will die Änderung verwerfen und nochmal den Offset ändern, dann geht das im laufenden Betrieb!

Kann das einer von Euch bestätigen?
Wie können wir die Lüfterdrehzahl ohne ACC einstellen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.